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Word Fundamentals 

 
  

Practice Lessons 

 

• Customize the ribbon and quick access toolbar 

• Create a cover sheet 

• Text formatting 

• Add headers, footers and page numbers 

• Create an outline 

• Create a tabbed list 

• Divide text into columns 

• Create a Table 

• Create a project timeline using SmartArt 

• Create an organization chart using SmartArt 

• Create a pie chart 

• Comments and track changes 

• Create a table of contents and an index 

• Send emails using Mail Merge 

• Comprehensive project 
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Lesson 1: Customize the Ribbon and Quick Access Toolbar 

The Microsoft Office applications give you the ability to create your own Tabs and Groups on the Ribbon 

and to add and delete tools from the Quick Access Toolbar. This helps you get things done faster and 

eliminates the need to remember where your most commonly used tools are located. In this example, 

we’re going to create two Tabs. The first one will be called “Business Letters” and we’ll create a Group 

that includes the Email, Bullet and Table tools. The second Tab will be called “Newsletter” which will 

include the Insert Picture, Font Color and Text Box tools. 

1. Click on the File tab, then click on Options. 

2. Click on Customize Ribbon, New Tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. New Tab and New Group will appear. Right-click and rename the Tab “Business Letter” rename 

the Group “My Tools”: 

 

  

2 
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4. Repeat these steps to add a Newsletter tab. 

5. From here, you can use the Add button to add to tools to each group. Click OK when finished. 

 

 

 

 

 

 

 

 

 

 

6. You can now see where the two new tabs were added to the ribbon. You could have also created 

one Tab with multiple Groups; here’s an example of a New Tab called “My Tools” that has four 

groups in it. 

 

 
 

7. To customize the Quick Access Toolbar, click on 
the down arrow and choose More Commands. 
Choose the Commands you want to add and click 
OK. To see the Quick Access Toolbar icons more 
clearly, you can move it to the bottom of the 
Ribbon by selecting the Show Below the Ribbon 
option: 
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Lesson 2: Create a Cover Sheet 

 
In this lesson, we will input a cover sheet into a Word document. By using the tools that are already 
available, you can save time and save the cover sheet as template. 

1. Click on the Insert tab and choose Cover Page from the Pages group.  

 

 

 

 

 

 

 

 

 

 
Let’s say in this example we’re creating a business proposal for a business called Midwest 
Communications and that we’ll choose the Filigree Design as the design we what to start with and 
customize it.   

2. Delete the clipart images, then we’ll click on the Placeholder for the title, and type in the words 

“XYZ Company”. Press the Tab key, then add the subtitle, which we’ll call Statement of Work. 

 

 

 

3. Click on the placeholder for the date, which opens a calendar. This placeholder allows you to 

select the date using a calendar. Let’s say for example the meeting is scheduled for next 

Tuesday, so we can select that date from the calendar and insert it.  

 

 

  

1 

1 

    

2

 

2
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4. Type the company name; in this example we don’t want the company address on the cover 

sheet, so we’ll click on it twice to delete it.  

 

 

 

 

5. In the center of the document we want to add a picture, which can be done by clicking on the 

Insert tab, then choosing a picture file from your hard drive on your computer or from the Online 

pictures option. For this example, we’ll double-click on the photo called “retail” (Lesson 2.retail). 

 

 

 

 

 

 

 

6. To properly align the picture in the center 

of the Title page, let’s right click on the 

picture, choose Wrap Text and choose In 

Front of Text.  

 

 

 

 

 

7. Click on the picture, then go to the Align button drop-down and choose Align Center  

of the title page and align it with the text. 
 

 

 

 

 

 

 

4

 

5

 

6

 

7
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Lesson 3: Text Formatting 
 

In this lesson, we’re going to look at the different styles and formatting options that can be used in a Word 

document that includes a list of words, a bulleted list or a numbered list.  

To see the different Style options, click on the Home tab and look at what’s available. You can see here 

that many of the style options will change both the size of the font as well as the color, so it is good 

practice to change the default settings prior applying Styles to your text. For this document we’re going to 

include the Title and Heading 1 Styles, and we want these Styles to all be the same color.  

1. Open the Lesson 3.Text Formatting practice file. 

2. With the Home tab selected, right-click on the Title tab and choose Modify. 

 

 

 

 

 

 

 

 

 

3. Under the Formatting section of the dialog box, click on the Font down arrow, and choose Black, 

Text 1; click OK. 

 

 

 

 

 

 

 

 

 

4. Repeat these steps for the Heading 1 and Heading 2 Styles. 

 

2

 

3
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5. Select East Coast Foundation at the top of the page. With the Home tab selected, click on the 

Change Case down arrow in the Font group. Choose Capitalize Each Word. 

 

 

 

 

 

 

 

 

 

6. With the Home Tab and East Coast Foundation still selected, choose Title from the Styles group. 

Press the Control (CTRL) button and the letter B on the keyboard to make the text Bold. 

 

 

 

 

 

 

 

 

 

 

 

 

7. Select the Annual Meeting line and choose the Heading 1 style. Change the case to Capitalize 

Each Word like we did for the Title Style. 

  

  

5 

6

 

6

 

Press CTRL+B 
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8. Select the Agenda line and choose the Heading 2 style For the agenda topics, we’re going to use 

the same font size but change the way the text looks by using the Strong Style. 

 

9. Double-click on Preliminaries; while holding down the CTRL key, select Approval of Minutes, 

Board reports, Election of board members, New business and Adjournment; then select the 

Strong Style from the Styles group. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Now let’s change the spacing of the topics under each agenda item. 

10. Select the “Date” and “Time” lines; choose No Spacing from the Styles group. Let’s also Apply the 

No Spacing style to the three lines under Preliminaries, the two lines under Board reports and the 

two lines under Election of new board members. 

 

 

9 
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11. The last thing we want to do is change the 

spacing of the topics so that everything 

looks consistent, so let’s click in front of 

Approval. We only want to move it down 

one space, so we need to first hold down 

the Shift key, and then press the Enter 

button. Let’s repeat these steps for 

Election of Board Members and New 

business.  

 

 

 

 

 

 

Lesson 4: Add Headers, Footers and Page Numbers 

 
1. Open a new Word document. 

2. Click on the Insert tab, then click Header; choose the Banded option. 

 

 
 

3. Click on the title placeholder and type the word “Excel Fundamentals”. 
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4. Right-click on the Header; click on Fill and change the color. 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Let’s change the font in the title from all caps to Capitalize Each Word. 

 

 

 

6. To insert a footer, click on the Insert tab and choose Blank (Three Column) footer. 
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7. Let’s type a name into the left placeholder. With the Design tab still selected, click on the Date 

and Time button and choose one of the options; click OK. 

 

 

 

8. Click on the right placeholder. Click on the Current Position arrow. 

 

 

 

9. Choose the first option under Page X of Y: With Header and Footer tools still selected check off 

Different First Page (if you’re using a cover sheet) and Different Odd and Even Pages (if you’re 

printing front and back copies). Click the Close Header and Footer button. 

 

 

 

7 

8 
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 Lesson 5: Create an Outline 

 
1. Open a new document or if you already have Word open, press CTRL+N. 

2. Click on the View tab, then click on Outline from the Views group. 

 

 

3. Select Level 1 from the Show Level drop-down menu. 

 

4. Type “Charts and Graphics” on the first level; press the Enter key. 

5. Type “What is a Chart”, then press the Tab key; this will make the title Level 2 on the 

Outline. 

 

 

2 

3 
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6. Type in the following, pressing the Enter key after each entry: Column Charts, Line Charts, 

Pie Charts, Dashboards. Select these entries then press the Tab key. The entries are now 

Level 3 on the Outline. 

 

 

 

 

 

 

 

 

 

More than likely, you will make changes to the Outline as you add content. In the Outline view you can 
add new topics and change the level of existing topics. 

7. To add a new level, click on the Outline topic just below the space where you want to add it; 

click in front of “Pie chart” and press Enter. 

 

8. Press the Up arrow and type “Create a Trendline”, then press the Tab key. This will be Level 

4 on the Outline. 
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9. To change an Outline level, click in front of the level you want to change. Click in front of 

Dashboards on the Outline and press ALT+SHIFT and hold it down; then press the left 

arrow key to move the topic back to Level 2.  Click on the Close Outline View button on the 

Ribbon. 

 
 
 
 
 
 

 

 

   

Lesson 6: Create a Tabbed List 

 
Inserting tabs in Word means that you are adding some space in between words on the same line. This is 

an effective way of formatting documents that include both text and numbers, because it formats them in 

a way that is easy for people to read and understand. 

In this first example, I have a short list of expenses that consists of four lines of text. And I’ll start by 

creating the column titles.  

1. Open the Lesson 6.Tabbed List practice file. 

2. Let’s type the word “Expense”, then press the Tab key twice to get the amount of space we need 
for the next column title, which is “Cash”, press tab twice again and type the last title, “In-kind”.  
 

 

  

9 
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3. Press the Enter key, then finish typing in the information you want to include under each column, 

pressing the Tab key after each entry. 

 

 

 

Once the tab list has been created, we change some of the formatting. In this example we want to bold 

the column titles, eliminate the space in between the lines and move the list a little to the right. 

4. Click in front of the word Expense three times, then press CTRL+B to bold the text. 

5. Select the three lines under the tab headings then click on No Spacing from the Styles group. 

6. Select all four lines, then from the Home tab, click on the Increase Indent button from the 
Paragraph group. 

 

 

 

In this first example, we used to default settings based on the number of times we pressed the Tab 

button. There are times when you want to choose the tab settings yourself because of the type of 

information you’re typing. In this next example, you have a small amount of text that will be in the first 

column followed by a larger amount of text in the second column.  

 

  

3 
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7. Type in the first column title, Time Frame. Instead of pressing the tab key, go to the ruler at the 

top of the page and click on the 1.25 position and the 5.5 position. This way, every time you press 

the tab key the cursor will move to those positions. 

 

 

 

 

 

 

 

 

 

8. Type the word Details, followed by the word Due Date. 

 

9. You can now type in the rest of the text under each column heading. Use two of the same 

formatting options used in the first example, which included bold text for the titles, and taking out 

the space in between the lines. 

 

 

 

 

 

 

 

 

 

Lesson 7a: Dividing Text into Three Columns 

 
We’re going to explore a couple of different ways that text within a word document can be divided into 

columns, which is a commonly used format for documents such as newsletters, training manuals or 

employee handbooks. We’ll first look at how to create a document with three columns from the Page 

Setup group of tools, and then we’ll look at how to create a document that consists of a single column 

using the Paragraph group of tools. 
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1. Open the Lesson 7a.Text into Three Columns practice file. 

2. We want to add a title to this document after we’ve added the columns, so we can start by 
clicking in front of the word “Introduction” and then pressing the Enter button. 
 

3. Click on the Layout tab, then choose the Columns drop-down and select “More columns”. 

 

 

 

4. Under the Presets section, choose Three; Number of columns 3; Spacing .3. Under Apply, 

choose This point forward, which means that the columns will only be formatted starting at where 

the cursor is currently positioned; click OK. 
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5. To add a Title, click on the Insert tab, then click on WordArt from the Text group. 

 

 

 

 

 

6. For this document, we’re going to choose Fill, Blue, Accent 1 Shadow. 

7. Position the Text Box to the top of the document; press CTRL+L to left-align the text, then press 

CTRL+A to select it. Type the words “Our Competitive Advantage”. Your document should now 

look like this: 

 

 

 

 

 

 

 

 

8. Move the cursor to the end of the third column, so we can add a photo.  Click on Insert tab, then 
click on the Pictures button from the Illustrations group. Choose the Office Employees photo from 
your hard drive.  Click on one of the corners of the photo to make it a little larger. 
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9. Right-click on the photo. Choose Wrap Text and select In Front of Text. This allows you 

to reposition the photo anywhere in the document; you may need to position the photo a 

little lower. 

 

10. To add a caption to the photo, we’re going to right-click on the photo and choose Insert 

Caption. Let’s keep all the default settings and just click OK. 

 

11. To write a caption, first select it. The default for the text is written in italics; to change 

this, press CTRL+I, then type the words “We Need Teamwork!” 
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Lesson 7b: Dividing Text into Two Columns 

 
1. Open the Lesson 7b.Text into Two Columns practice file. 

2. To create the format for this, we need to first select all the text by pressing CTRL+A. 

3. From the Layout tab, click on the Launcher button in the Paragraph group. 

 

 

 

 

 

 

 

 

 

4. Under Indention, select the number next to where is says “Right:”; input 3.25, then click 

OK. 
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5. Insert the Office Workers photo. This time, we want to adjust the position of the photo, 

so it aligns with the text, so right-click on the photo and choose Wrap Text. 

6. Choose the “Tight” alignment type so that the text wraps around the picture; click OK. 

 

You can control the amount to space there is between the text and the picture and in many 
cases, it needs to be adjusted so that the document doesn’t look too congested. 
 

7. Right-click on the picture and choose More Layout Options. 

8. Under Distance from text, increase the space between the text on the left side of the 

document and the picture by choosing .4; click OK. 

 

 

 

 

 

 

 

 

 

 
Aligning pictures and other objects within a Word document is made a lot easier when you use 
the Gridlines option. Let’s see how this works by inserting a Text box directly underneath the 
Picture. 

9. To turn on the Gridlines, click on the View tab and check off Gridlines from the Show 
group. 
 

10. Resize the picture so that it is positioned direct on the Gridlines. 
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11. Then click on the Insert tab and choose the Simple Text Box from the Text group. 

12. Align the Text Box directly beneath the Picture. Then extend the length of the Text Box 
so that it aligns directly with the end of the first paragraph on the left side of the 
document. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Lesson 8: Creating Tables 
 

A table in Word can be described as a way to organize data into columns and rows, as opposed to typing 

text and numbers into one or more paragraphs. 

1. Open a new Word document. 

2. Click on the Insert tab, then click on the Table button down arrow from the Tables group; choose 
a 3x6 table. 
 
 
 
 
 
 

  

12 
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3. Select the first row of the table; from the Layout tab under Table Tools, click on Merge Cells from 

the Merge group. 

 

 

 

4. With the Merged cell still selected, click on Align Center from the Alignment group. 

5. Type the words “Technology Summary”. 

6. Left click on the first row three times to select it; right click to change the font size to 16. 

7. In the first cell in the second row, type the word “Type of Technology”, then press the Tab key. 

8. Type the words “Age of Technology” press the Tab, then type “Estimated Value”. 

9. Select the second row in the Table and press CTRL+B to bold the text. 

10. Type the follow information into the third, fourth and fifth rows: 

 

Technology Summary 

Type of Technology Age of Technology Estimated Value 

Desktop Computers 5 years $50.00 

Software 4 years $450.00 

Printers 10 years $45.00 
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11. Select the first two columns in the last row. With the Layout tab selected, choose Merge Cells. 

  

 

 

 

 

12. Type the word “Total” in the first column of the last row. 

13. Click on the last column in the last row; from the Layout tab, choose Formula from the Data 

group. 

 
 

 

 

 

 

 

 

 

 

14. Under formula, keep the SUM(Above) option, which will add all the numbers from the first five 
columns in the last row; under Number format, choose the set of characters that start with the 
dollar sign, click OK. 

 
 
 
 
 
 
 
 
 
 
 

11 

13 
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15. Click on the Table; under the Design tab, choose the Grid Table 1 Light Accent 6 style. 

16. Click on the Layout tab under Table Tools; under the Rows and Columns group, click on 

Insert Below button to add another row. Type the word Total in the cell. The Table should 

now look like this:  

 

Lesson 9: Create SmartArt Graphics 
 
This lesson will cover how to create SmartArt graphics into a Word document, SmartArt graphics can be 

used to illustrate a variety of different concepts, such a cycles, processes and relationships.  

In this lesson I’m going to use the example of an organization that is putting together a written plan for 

implementing a new computer system, and we’re going to create two different types of SmartArt graphics; 

an organization chart that shows the names of everyone on the planning committee, and a project 

timeline graphic that illustrates the steps needed to complete the project. 

1. Open a new Word document. 

2. Click on the Insert tab and choose SmartArt. 

3. Click on the Hierarchy option and choose Organization Chart; let’s choose the name and title 

option. 

 

  

Technology Summary 

Type of Technology Age of Technology Estimated Value 

Desktop Computers 5 years $50.00 

Software 4 years $450.00 

Printers 10 years $45.00 

Total: $ 545.00 

3 
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Here are the names that will be included in the Organization Chart: 

Project Lead  Joe Smith 
Finance   Mary Jones 
Marketing  Joe Campbell 
Web Designer  Michael Torres 
Tech Advisor  David Taylor 
Programmer  Michelle Jones 
Trainer   Robert Kelly 

 

The default setting for the Name and Title Organization is five spaces but there a total of seven people on 

the planning committee, so we need to add a couple of shapes. The first shape we’re going to add is a 

shape called an Assistant.  

4. Click on the first shape at the top of the graphic, click on the Design tab, then click on the add 

shape down arrow and choose Assistant. 

 

 

5. Click on the last shape on the right, Design tab, Add Shape, then choose Add Shape Before. 

Click on the shape, which opens up something called a Text Pane, where you can type in the 

names and titles for each shape; however, you will find it easier to simply click on the left or right 

side of each shape and start typing in the information. 

 
 
 
 
 

4 
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6. After you’ve finished entering the names and titles, you can change the color of the organization 

chart by clicking on the graphic and choosing Change Colors from the Design tab and choose the 

first option under Colorful. 

Create a Project Timeline Graphic 

1. Open a new Word document. 

2. Create a Process Timeline by choosing Process, then choose Increasing Process. After the graphic is 
inserted, use the Text pane enter the text. 

  

2 
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3. Create the following Timeline by following these steps: 

 

a. Input the first title 

b. Press the Down arrow on your keyboard 

c. Type in the first bullet, the press the Enter key twice 

d. Add the remaining bullets, pressing the Enter key after each entry 

e. When finished, press the Down arrow key to get to the next heading 

 

 

Lesson 10: Create a Pie Chart 

 
1. Open a new Word document. 

2. Click on the Insert tab; click on the Chart button from the Illustrations group. 

3. Choose Pie, then 3D Pie Chart; click OK. 

4. Type over the text and numbers with this information: 

 

Government Contracts $53,000 

Foundations $27,000 

Individuals $2,000 

Other $18,000  

5. Change the Chart title to “Sources of Income” (Replace the word “Sales”). 

6. Click on the chart. With the Design tab selected, do the following: 

  

a. Choose Chart Style #3 

b. Choose Quick Layout #1 
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The chart should now look like this: 

 

The chart shows a percentage breakdown; let’s choose a dollar amount breakdown by first clicking on the 
chart and then choosing Quick Layout #4:  

 

 

Government 
Contracts

53%
Foundations

27%

Individuals
2%

Other
18%

Sources of Income

Government 
Contracts, $53,000 

Foundations, 
$27,000 

Individuals, $2,000 
Other, $18,000 
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7. Add the title back to the chart by clicking on Add Chart Elements and choosing Chart Title, Above 

Chart. 

 

 

8. Right-click on the upper right corner of the chart, choose Wrap Text, then choose In Front of 

Text. This allows you to resize and move the chart as needed. 

 

 

Government 
Contracts, $53,000 Foundations, 

$27,000 

Individuals, $2,000 Other, $18,000 

Sources of Income
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Lesson 11: Comments and Track Changes 
 

Comments is another group of tools you can use to save time when sharing and editing documents with 

others. In this example, you and two other employees will carefully evaluate a resume and then think of at 

least five questions the group would like to ask the job candidate.  

1. Open the Lesson 11.Comments practice file. Select the words “Psychology and Sociology” Click 

on the Review tab to display the Comment group and choose New Comment. 

 

2. Type the words, “We should ask for more detail”. Ask a second Comment for the words “expert 

witness”. 

 

 

3. When the document is shared with others, they can click on the Reply options and input their 
responses to your comments or click on Resolve if the comment is no longer important. 
 

 
 

Track Changes 

The tools in the Track Changes group are used to help groups of workers edit documents they’re working 

on together, such as a proposal, a newsletter or a training document. Let’s look at a grant proposal that 

needs to be approved before being sent to people outside the organization. 

1. Open the Lesson 11.Track Changes file. Click on the Review tab to display the Comment group. 

  

2 

2 
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2. In the second paragraph, select the words, “have at least doubled”, then click on the top-half of 
the Track Changes button (or press Ctrl+Shift+E). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Input the words, “dramatically improve”. 

 

 

 

 

 

4. Continue to make changes to the document as needed. When the person who created the 

document receives it back with the changes, they can select one of the options from the Accept 

or Reject drop-down buttons from the Changes group. 

 

 

 

 

 

  

3 

4 
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Lesson 12: Create a Table of Contents and Index 
 
Before you add a Table of Contents to a Word document, it must have the titles of each section formatted 

with a Heading Style (Heading 1, Heading 2, etc.). See Lesson 3 on Text Formatting for instructions on 

how to do this. 

1. Open the Lesson 12.Table of Contents and Index practice file. Click on the References tab, then 
click on the Table of Contents drop-down list and choose Automatic Table 2.  

 

 

 

 

 

 

 

 

 

 

 

2. The Table of Contents will automatically be inserted. 

 

 

 

 

 

 

 

 

 

  

1 
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Create an Index 

 
1. An Index can be created by choosing one or more key words within the document that you want 

to have included. Click on the Reference tab, and then select the words “Getting Started”. Click 

Mark Entry (or press the ALT+Shift+X keys). 

 

 

 

 

 

 

 

 

 

 

 

The Mark Index Entry dialog box will appear; choose from the following options listed below. 

 

 

 

 

 

  

Main Entry – can use the same 

word as it currently appears in 

the document or change the text 

to something else. 

 

Cross Reference – an entry 

here will input text (cross 

reference) instead of a page 

number, such as “See Formulas 

and Functions”. 

 

Mark or Mark All – Mark will only 

add the current page to the 

Index; Mark All will list all pages 

in the document in the Index that 

match the same case as the 

Main Entry.  

 

 

1 
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2. For this first example, let’s use the main entry and choose Mark. You’ll see the letters XE appear 

in brackets next to the Index entry. 

 

 

 

 

 

 

 

 

 

 

3. Continue to identify all the words and phrases you want to have included in the Index. Here’s an 

example of a Cross-Reference entry. 

 

 

 

 

 

 

 

 
4. When finished, go to the last page on the document and insert a new page; type the word Index.  

Click on Insert and choose Insert Index from the Index group. For this example, choose the Right 

align page numbers option; click OK. 

 

 

  

2 
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5. The Index now appears on the last page. To update the index with new entries as you make 

changes to the document, you would click on the Index, then click on Update Index from the 

References tab. 
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Lesson 13: Send Emails using Mail Merge 

 

Mail Merge is a good tool to use when you need a fast and efficient way to communicate with people. A 

small business for example, may want to send out letters as part of a marketing campaign. A non-profit 

organization may need to do fundraising campaigns throughout the year by sending out emails to their 

donors. 

1. To start the Mail Merge, click on the Mailings tab on the Ribbon and click on the Start Mail Merge 

down arrow. Choose Email messages 

 

 
2. Under Select Recipients, choose Use an Existing List 

 

3. Locate the file that has the list of Email recipients (i.e. on a flash drive, C drive, etc.), then double-

click on the file. The Select Table dialog box will appear. Double-click on the file you want to use, 

which in this case is the Employee List. 

2 

1 

3 
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4. Click on the Greeting Line button; a dialog box will appear.  

 

5. Under Greeting line format, change the word “Dear” to the words “Good Afternoon”; press the 

Space key.  

 

6. Use the second drop-down list under Greeting line format to choose how the person will be 

addressed (i.e., First name only, first and last name, etc.). For this example, let’s choose First 

name followed by a comma. Under “Preview, you can click on the right and left arrows to see how 

the Greeting will look. Click OK. 

 

 

4 

5 

4 

5 

6 
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7. You can see the Preview Results button at the top of the ribbon to see how the email is going to 

look by clicking on the left and right arrows. Click on the Finish and Merge down arrow in the 

Finish group.  

 

Here you have the option of creating a new Word document that 

merges the email messages with each name on the list. merging 

the email message with the names within the Word document by 

choosing Edit Individual Documents. You can now choose to 

merge all of the records, the current record or choose specific 

records from the list. If you choose to merge all the records and 

then click OK, you’ll see the greeting followed by the message 

pasted onto multiple pages. This is a good option to choose if you 

want to copy and paste each individual message into your email 

applications (i.e. Outlook), rather than having Word automatically 

send them to Outlook for you. 

 

8. To send the email message right away, Click on Send Email Messages.  

 

9. Keep in mind that messages sent to Outlook will automatically be sent to the recipients without 

any kind of confirmation message or warning. If you just want the messages to be kept in your 

Outlook folder and not sent, you must go to the Ribbon, click on the Send/Receive tab and click 

on Work Offline in the Preferences group.  

7 

8 

9 



47   Introduction to Computer Applications 

Lesson 14: Comprehensive Project 
 

Project 1: Create a cover sheet that includes a title, subtitle and at least one picture or graphic.  

Technology Plan for Midwest Services 

The mission of Mercy Health Resources, the nonprofit which runs Midwest Services group 
home in Bloomsburg, Nebraska, is to help our clients improve their mental health and quality of 
life. Our programs depend on the use of technology to manage daily operations and maintain a 
high level of efficiency, so that case managers and other staff members can do their job 
effectively. 
 
The process of developing an effective technology plan involves a series of steps, which starts 
with a comprehensive assessment what we currently have. This technology plan will outline the 
necessary budget, funding plan, implementation team and timeline required to improve the 
technology resources available to Midwest Services. 
 

Technology Equipment Assessment 

The following table presents a list of office equipment and medical equipment currently used by 
the Midwest Services group homes. While most of the equipment works well, there are some 
problems and concerns. For example, the phones are outdated and at times, it is difficult to hear 
the person on the other end. The desktop computer in the case manager’s will often malfunction 
and restart on it’s own, which causes data to be lost. The standing blood pressure monitor does 
not work well and the Internet connection is very slow. SERv, the online client record system 
also tends to be slow. 
 
Project 2: Create a Table that summarizes the current inventory of equipment. 
  
Desktop computer (3), Paper shredder (2), Copier (1) Fax machine (1), Desktop telephone (4), 
Desktop printer (1), Label printer (1) 3-hole electric punch (1). 
 

Goal 1 – Purchase New Equipment 

Our goal will be to find the best deal by comparison shopping, finding the right vendor, 
identifying the best maintenance agreement and capitalizing on our nonprofit status to obtain 
discounts. The first priority will be to get a new desktop computer for the case manager office, 
four new desktop telephones and an extra-large size blood pressure cuff or a wrist or leg blood 
pressure cuff.  
 
Goal 2 – Training 
 
Once a new extra-large blood pressure cuff is purchased, there should be staff training for all 
case managers by the program nurse immediately and every year during the required annual 
medication administration training. This will increase the accuracy of blood pressure 
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measurements to meet the standard of SERv clients In addition, further training is needed for 
SERv. We are also moving toward a totally electronic charting system.  
 

Project Timeline 

Project 3: Create a Project Timeline by creating a SmartArt Graphic. 

Months 1-3: 

Review technology plan and gain approval to move forward 

Price technology equipment at local office/medical supply stores 

Purchase and install desktop computer, telephones & XL BP cuff 

Update intranet 

Months 4-5: 

Create blood pressure measurement training program 

Create SERv system training program 

Implement SERv system training for all staff 

Implement blood pressure measurement training for all staff 

Months 7-9: 

Complete integration of client charting from paper charts to 100% electronic 

Evaluate efficiency of new technology 

Evaluate improvement in quality of client SERv 

Months 10-12: 

Review technology plan and make any necessary changes 

Re-assess technology needs and goals 

Final reports and evaluation 

 

For any human services technology to be effective, long-term planning and support should be 

taken under consideration. This proposed technology plan will most likely take a full twelve 

months to implement, from purchasing equipment to implementing training programs to the final 

reports and evaluation.  

Project Budget 

The budget shows the costs associated with purchasing and installing technology equipment, 
providing employee training, technology support and consulting fees. Midwest Services will 
follow the 70/30 rule when making any purchase decisions. For every dollar budgeted for 
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technology, 30 cents should be projected for spending on hardware and software equipment. 70 
cents to each dollar should be used on training and technical support.  
 
Project 4: Create a new format for this budget by either creating a worksheet in Excel or a Table 
in Word. 
 

Group Home Fee Income $2,100.00  
Government Grants $2,500.00  
Private Donations $900.00  
Fundraising $500.00  
Total Funds Available for Technology  $6,000.00 
Technology Plan Costs 
Equipment 
Desktop computer $399.99  
Desktop telephones $439.96  
Extra-large size blood pressure cuff $90.00  
Installation 
Desktop computer $50.00  
Desktop telephones $400.00  
Training   
Blood pressure measurement $375.00/year  
SERv system $2,250.00/year  
Technical Support   
Desktop computer $200.00/year  
SERv system $400.00/year  
Technology Plan Consultant Fee $975.00/year  
Total One-Time Technology Plan Costs  $1,079.95 
Total Annual Technology Plan Costs  $4,200.00 
Total Technology Plan Costs  $5,279.95 
Balance  $720.05 
 

Funding Plan 

Funding is a universal issue, especially for nonprofits like Mercy Health Resources, which rely 
heavily on outside funding sources to operate. Funding for the Midwest Services technology 
plan will come from four different sources: group home fee income, government grants, private 
donations, and fundraising. Group home fee income generates $2,100 for technology. 
Government grants bring the largest amount of funding at $2,500. Private donations and 
fundraising contribute the remaining $1,400 for a total of $6,000 of funds to use for the 
technology plan. 
 
Project 5: Create a Pie Chart that summarizes the funding plan. 
 
The Implementation Team 

Team effort is essential during the technology plan implementation period. The Regional 
Director oversees the operation of all group homes in the region, including Midwest Services. 
The following organization chart displays the other members of the team: 
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Project 6: Create a SmartArt organization chart that uses the following information:  
 
Level One: Regional Director 
 
Level Two: IT Manager, Finance Director (both report to the Regional Director) 
 
Level Three: Network Administrator (reports to the IT Manager), Technology Trainer (reports to 
the IT Manager), Staff Account I (reports to the Finance Director), Staff Accountant II (reports to 
the Finance Director). 
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Excel Fundamentals 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Topics Covered 

 

• Getting Started 

• Entering Data and Formatting Cells 

• Using Cut, Copy and Paste 

• Formulas and Functions 

• Data Lists and Tables 

• Charts and Visuals 

• What-If Analysis 

• Sorting and Filtering Data 

• Introduction to PivotTables 

• Create Passwords and Protect Cells 

• Using Excel with Office applications 

• Microsoft Excel certification training 

• Appendix A: Excel for Small Business 

• Appendix B: Excel and Personal Finance 

 

 



Introduction to Computer Applications   52 

Chapter 1: Getting Started  
 

The Ribbon 
 
The Ribbon is at the top of the Excel window and provides you with the tools you need to create what’s 
referred to as Workbooks. The File tab will open Backstage view, which allows you to select from many 
different commands and tools. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
When you click on the File 
tab to open Backstage View, 
you’ll see a large number of 
tools that are used when 
working with Excel files, 
including New, Open, Print 
and Export. The Options tab 
displays additional tools that 
can be used to customize 
how Excel performs and 
displays data. 
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Open Backstage View to add a new Tab to the Ribbon: 

1. Click on the File tab, then click on Options button; choose Customize Ribbon. 

2. Click on New Tab. 

 

 

Let’s create a Tab that has tools that can be used to manage a data list.  

3. Click on New Tab (custom) then click on Rename button and name the Tab “Data List”; click on 

New Group (custom), then click the Rename button and name the group “Editing Tools”. 

 
 

 

 

 

 

 

 

 

 

 

1 

2 
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4. With Popular Commands selected from where is says “Choose commands from”, use the Add 

button to choose Insert Sheet Columns, Insert Sheet Rows, Delete Sheet Columns and Delete 

Sheet Rows. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Click OK. You can now see that a Data List tab appears next to the Home tab. 

 

 

  

4 
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Quick Access Toolbar 
 
The Quick Access Toolbar is another way to get things done in less time. By default, it’s located at the top 
of the Ribbon, but you can move it to the bottom to make it easier to see. 
 

Activity 1.2: Customize the Quick Access Toolbar (use the same Excel file from Activity 

1.1) 
 
 

1. Click on the down arrow where it says “Customize the Quick Access Toolbar”; choose Show 
Below the Ribbon. 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. From here, you can add more tools by clicking on the down arrow and choosing More 
Commands. 

 

3. The Excel Options dialog box will open. With Separator selected, click on the Add button to add 
some space between the tools already selected and the new tools that will be added. 
 
 

 
  

1 

 

1 

 

1 

3 

 

3 
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4. Use the scroll bar under Popular Command to choose Email and Quick Print; click OK. The tools 

will now appear as icons on the Quick Access Toolbar. 

 

 

 

 

 

 

 

 

 

 
 
 

Organize and View Workbooks 
 
You can get easy access to workbooks used the most frequently by clicking on the File tab, then clicking 
on Excel Options; choose Advanced. 
 

5. Under Display, click inside the Show this number of Recent Workbooks box and choose a 
number (i.e., 10); click OK. 
 

 

 

 
 
 
 
 
 
 

 
 
 
 
 
 
 

6. When you click on the File tab, then click on Open, you’ll see the most recently used fields and 
the ability to “pin” the frequently used documents by clicking on the pin icon. 
 

 
 

4 

4 

4 

3 
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Twelve Major Parts of an Excel Worksheet 
 
Here is a summary of the Excel worksheet parts you should be familiar with:  
 
 

s 
 
 
         
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 

 
 
 
 
Description of Worksheet Parts: 
 
1.  Name Box – shows the cell location (ex. A1, A2, etc.) 

2. Active cell – refers to the cell currently being used 

3. Insert Function Button – opens the Insert Function dialog box 

4. Formula Bar – space where text, numbers and calculations are entered 

5. Work area – shows data inputs and calculations 

6. Vertical scroll bar – moves the work area up and down 

7. Status Bar – displays information about the open file. You can right-click on Status Bar to open 
what’s called the Customize Status Bar to choose display options 
 

8. Worksheets – indicates the number of worksheets open 

9. Insert Worksheet – opens a new worksheet tab 

10. Horizontal Scroll Bar – moves worksheet area to the right or left 

11. View Buttons – switch between Normal, Page Layout and Page Break Preview 

12. Zoom Slider – changes the magnification of the worksheet between 10%-400% 

  

Name Box Insert Function Formula Bar 

Work Area 
Active Cell 

Insert 

Worksheet Horizontal Scroll 

Bar 

Vertical Scroll Bar 

Worksheets Status Bar View Buttons Zoom Slider 
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Chapter 2: Entering Data and Formatting Cells  
 

To enter data into a cell, you can either type the data into it, type it into the Formula bar or copy and paste 

the data from another software application or a website. After the data is entered, you should be familiar 

with the different ways that the text and numbers can be formatted. Some common Number formats used 

include the General, Number, Currency and Accounting formats.  

1. Click on the Number Launcher from the Number group, then choose a format. 

 

 

 

List Boxes 
 
Several buttons within the Excel groups on the  
Ribbon will have a list box associated with them,  
which will allow you to choose a format and  
apply it to a cell or range of cells.  
 
To format numbers, you can select them and 
then click the down arrow from the Number  
group from the home tab to change the  
formatting. 
 

 

  

1 

1 
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Special Formats can be applied to cells in a data list that includes zip codes, phone numbers or social 

security numbers. 

2. Select the data. From the Home tab, click on the Launcher button in the Number group; click on 

Special, then choose Phone Number.  

 

 

 

 

 

 

 

 

You can also apply the format to one or more empty cells, so that any number entered into the cells will 

automatically be formatted as phone numbers. 

Apply Custom Formats 
 
Custom formats can be used when you want to see text displayed before, after or in between any 
numbers that are inputted into the cell. 
 

3. Click on a cell, then click on the Launcher button and choose Custom. 

4. Enter 0 and then input the word Clients in quotation marks (0 “clients”); click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
  

2 

2 

4 
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Here are some other examples of custom formats: 
 

 

 
 
 
 
Custom format can also be applied to dates. If you have a worksheet where you want to see the day of 
the week spelled out, for example, you would click on Custom and then input a combination of the letters 
d and m; In this example, inputting dd, mmm d will display the date as Fri, May 20. 
 
 
 
 

 

 

 

 

 

 

 

 

Use Autofill to Enter Data 
 

Autofill is a tool that can be used to avoid typing or retyping information that is a part of a series, such as 
days of the week, months, years or patterns of numbers. If you were to type “January” into a cell, for 
example, you could use Autofill to add the rest of the months in the year. 
 
To use Autofill, enter the first word or value of what you want to 
Autofill. Select that value and drag the cell to the left or the right 
by left clicking on the Fill handle, which is the black cross in the 
lower right-hand corner. Dragging the Fill Handle down to the 
right will increase the series; dragging up or to the left will 
decrease the series. After the data has been entered into the 
worksheet cells, you can then use the Autofill Options button. 
 
In this example, Autofill was used to enter every day of  
the week. You could also use the Options button to just input 
weekdays, which would exclude Saturday and Sunday.  
 
 
 
 
  

Fill Handle 
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Create a Custom Fill Series 
 

You can create a list of information that can be used to Autofill a range of cells, such as product lists, 
customer lists, classes or price lists. 
 
1. Click on the File tab, then choose Options from Backstage View. 

2. Go to the General section; click Edit Custom Lists. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Type data for the new list in the List entries box, which each list item separated by commas. Click 

Add, then click OK. 
 

4. If you already have a list of information, you can choose Import list from cells, then choose OK to add 
the cell range to your custom lists. 
 

Adding Comments 
 
Comments are helpful when you need to describe your worksheet entries and provide explanations for 
others to review. Examples would include product or service descriptions, conditions and disclaimers 
(good until, expires on…) and notes to employees or customers.  Adding comments will not affect the 
worksheet’s functionality. You can enter and manage comments into a worksheet in the following ways: 
 

1. Inserting a comment into a cell: 

Click on the Review tab → click New Comment Button.  

2.   Permanently display one or more comments: 

      Click on the Review tab → Comments group → click Show/Hide Comments button.  

3.   Move among comments: 

Review tab → Comments group → Previous or Next buttons button. 

4. Edit comments: 

Click on the comment → click on the Edit Comment button. 

5. Size or reposition comments: 

Display the comment then click its border → drag sizing handles or drag its frame to reposition. 

2 

3 

4 
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6. Printing comments at the end of the worksheet: 
 

Page Layout tab → Page Set-up launcher button. 
 
From here, you would click on the Sheet 
Tab. From the Comments drop-down  
menu, choose “At End of Sheet”; click OK. 
 
 
 
 
 
 
 
 
 

7. Print permanently displayed comments: 
 
Follow the same steps for printing comments at the end of the sheet, then click the “Show All 
Comments” button from the Comments group. 
 

 
 

8. Deleting a comment: 

Review tab → Comments group → Delete button or right click → Delete Comment. 

 

Adding Hyperlinks 

 
Hyperlinks are useful when you want to navigate back and forth between files or other worksheets within 
the same workbook. Choose a cell that has the information that will be used for the hyperlink. For 
example, you can type “Click Here to Move to Sheet Three” in cell A1: 
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1. Click on the Insert tab, then click on Insert Link from the Links group. 

2. Choose from the list of Insert Hyperlink options, then click OK. 

 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. When you move the cursor over text or numbers, a ScreenTip will appear and describe the full 
path of the link. 
 
 

 
 
 
 
 
 
 
 

Editing a Hyperlink 
 
Right click on Hyperlink → Edit Hyperlink → ScreenTip button. Type information into the ScreenTip text 
box → click OK → click OK again to close the Edit Hyperlink dialog box: 

 
 

1 
2 
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Excel Camera Tool 
 
The Excel Camera is a way to capture an image of worksheet data and then paste the image into other 
Office applications. You can access the camera by first adding it to the Quick Access Toolbar: 
 

1. Office or File tab → Excel Options → Quick Access Toolbar → All Commands. Choose the 
Camera option → click Add → click OK. 
 

2. To use the Camera tool, select the worksheet data you want to capture and then click on the 

Camera icon on the Quick Access Toolbar. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3.  

 

 

 

 

 

4. When the small cross appears, you can hold down the left click button on the mouse to apply 

the image. You can then press CTRL+C to copy and paste the image into another 

application. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2 
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Using a Template 
 
A template is a workbook preformatted with information that can be changed or customized. New 
information can be typed into cells or placeholders within the template (a placeholder is the section of the 
template that can be edited). 
 
Click the Office or File button → New. Choose from one of the available templates or create a new one. 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Cell Alignment 
 
There are times when you need text or numbers to appear beyond the limitations of just one cell. The 
size, width and length of a cell can be changed by using one of the tools from the Alignment group: 
 
 
 
 
 
 
 
 

1. Wrap Text – allows you to view inputted information within a restricted number of cells: 
 
 

 
 
 
 
 
 
 

2. Merge & Center – choose number of cells that you want to include in the merge: 
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3. Rotated Text – display text or numbers on an 
angle. 

 
a. Select the number of cells where the rotated 

text will appear. For example, if the text is in 
cell B2, you may want to select rows B2 to B8. 

 
b. From the Alignment group you will then 

choose Merge & Center, Wrap Text and the 
Rotate Text Up from the Orientation button. 

 
 

4. Center Across Selection 
 
This is a Text Alignment tool that can be used when you want to input a title or label onto a 
worksheet. Select the cells where you want the text to appear (B7:E7). Click on the Alignment 
launcher and choose Center Across Selection from the Horizontal drop-down list. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Using ScreenTips 
 
You can position the mouse pointer  
over a command to view a ScreenTip,  
which will provide you with a description 
on what the command does or will provide you 
with a keyboard shortcut. For example, if you  
were to position the mouse pointer over the 
scissors icon in the Clipboard group, you would 
see that the shortcut for the cut command, which 
would be CTRL+X.  

 

 

  



67   Introduction to Computer Applications 

Shortcut Keys and Commands 
 
There are over 75 different types of shortcut keys within four general categories: 
 
1. CTRL+Shift+ 
2. CTRL+ 1-10 
3. CTRL+ A-Z 
4. Function Keys (F1-F12)  
 
You may find that there are only a handful of shortcut keys you will use on a regular basis. Here is a list of 
some of the commonly used ones, along with a list of other shortcut key combinations you might find 
useful: 
 
 

Task Command 

Open a new worksheet SHIFT+F11 

Open a new workbook CTRL+N 

Open an existing file CTRL+O 

Display worksheets from right to 
left 

CTRL+PGDN 

Display worksheets from left to 
right 

CTRL+PGUP 

Print a worksheet CTRL+P 

Save file currently open CTRL+S 

Create a Table CTRL+T 

Select an entire row or column SHIFT+CTRL+arrow key 

Open the Help menu F1 

Cut CTRL+X 

Copy CTRL+C 

Paste CTRl+V 

Past Special dialog box CTRL+ALT+V 

Hide the Ribbon Double-click on tab currently open 

Redisplay the ribbon Click on any tab 

Bold text CTRL+B 

Apply italics CTRL+I 

Underline text CTRL+U 

Insert a Table CTRL+T 

Insert Function dialog box Shift+F3 

Format cells dialog box CTRL+SHIFT+F 
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Text to Columns  
 
Text to Columns is an Excel Data Tool used to divide data into multiple columns. It could be data that’s 
already in the worksheet, external data imported into Excel or data copied and pasted from another 
source, such as a web page. The Text-to-Column tools recognizes data as being either a Delimited file 
type or a Fixed Width file type. 
 

Delimited File Type 
  

1. Click on column C. 

2. Right-click, then click on Insert. 

 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click on Column B; click the Data tab; Choose Text to Columns. 
 

 
 
 
 
 
 
 
 
 
 
 

4. Delimited is already selected; click Next. 

5. Uncheck Tab, check off Space; Click Finish. 

 

 
 
 
 
 
 
 
 
 
 
 
 

6. Click on cell B1; type “First Name”; Click on cell C1; type “Last Name”. 

2 

3 

5 
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Delimited using special characters 
 

1. Click on Column A. 

2. Text to Columns, Delimited; click Next. 

3. Uncheck Space, check off Other. 

4. Input the @ character, click Finish. 

 
 
 
 
 
 
 
 
 
 
 
 
Delimited using a period 

 
1. Click on the B column. 

2. Delimited; input a period (.) in the Other space; 
Click Finish. 
 

3. Input new column titles; Name, Provider, 
Domain Name. 
 

4. Adjust the column widths. 
 

 

Fixed Width File Type 

 
1. Select columns C and D; right and choose Insert.  

2. Select column B, go to Text to Columns. 

3. Click on Fixed Width, click Next. 

4. Add to Break Lines between the numbers and letters; click Finish. 

 

 

 
  

4 

4 

4 

2 
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Chapter 3: Using Cut, Copy and Paste 
  

There are three different ways you can use the Cut/Copy/Paste tools: 
 

1. Select data to be copied → click on the Home tab → Copy or Cut → click on cell where you want 
to copy the data → Home tab → Paste. 

2. Select data to be copied → Right-click the mouse → choose Copy or Cut, click on the cell where 
you want to copy or cut the data → Home tab → Paste. 

3. Select data to be copied → CTRL+C to copy or CTRL+X to cut → click on cell where you want to 
paste the data → CTRL+V → Paste. 

 
You can also move data within a cell or an entire range of data without using the Copy/Paste tools: 
 

1. Select data range to be moved using the mouse key. 

2. Position the mouse on the border surrounding the range until you see the four-arrow icon. 

3. Left click the mouse and use it to move the data to the desired cells within the worksheet. 
 

Paste Special  

 
The Paste Special tools allows you to control how copied data is pasted into a cell or range of cells. The 
Dialog box can be accessed by selected the data to be copied, pressing CTRL+C, choosing the area 
where the data will be pasted, which in this case will be cells in a new worksheet. Press CTRL+ALT+V: 
  

       
Paste Special Examples: 

• Formulas – Will paste any formulas that 
are in the cells 

• Paste Values – Will paste only the 
calculated values from the cells  

• No Borders – Will paste the cells without 
the borders from the original cells 

• Transpose – Change the orientation from 
vertical to horizontal or horizontal to vertical 

• Paste Link – Creates a link between the 
pasted data to another cell in a worksheet 
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In this example, the column widths will be pasted first, so that they match the column widths of the 
original worksheet. To do this, click on Column widths, click OK and then press the Enter key: 
 
 
 
 
 
 
 
 
                    
 
 
 
 
 
 
 
The data will be pasted into the cells with the new column widths. 
 
 

 

 
Transpose Data 

 
The Transpose option in Paste Special when you have text or numbers aligned in one way (i.e., columns 
A1:H15) and you want to align then in a different way (i.e. rows A1:A15). 
 

1. Select the data you want to Transpose; press CTRL+C. 

2. Click on the cell where the data will be pasted; press CTRL+ALT+V. 

 

 
 
 

1 

2 
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3. Check off Transpose and Values, so that only numbers are pasted, click OK. 
 

4. You can then adjust the column widths and number formats. In this example the company wants 
to cut the transposed data and paste it into an Email message.  
 

 

 
 
 

Using the Clipboard 
 
Worksheet data that is cut or copied is automatically placed onto the Office Clipboard, which will allow 
you to paste the data multiple times into different areas of a worksheet or into other office applications. 
The clipboard holds a maximum of 24 items. In this example, we want to copy and paste the expenses 
from an income statement onto another worksheet.  
 

1. Select the data and press CTRL+C; the copied data will now appear in the Office Clipboard.  
 

 
 
  

4 

1 

1 
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2. Press CTRL+N to create a new workbook, then click on the data in the clipboard. Adjust the width 
of the columns as needed. In this example, you can double-click between columns A and B to 
make column A wider. 

 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2 
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Chapter 4: Formulas and Functions  
 
Formulas and functions are used to tell Excel how to perform calculations or execute commands on 
inputted data. A formula is a statement that performs calculations based on: 
 

• Constants: =1+2+3 

• Cell References: = A1 + B1 + C1 

• A combination of both: = A10 + 15 
 
To enter a formula, you would start by inputting an equal sign, followed by a combination of numbers and 
operators; addition (+), subtraction (-), multiplication (*) or division (/). You can also separate numbers 
with an exponent using the ^ sign (i.e. =3^3, which would display the number 27). 
 
A function has formulas built into it and can represent multiple calculations. Instead of typing in 
=A1+A2+A3, for example, you can input =SUM(A1:A3). The =SUM represents the Function Name and 
the cell references (A1:A3) represent the Function Arguments. The layout and order used to input the 
function name and function arguments into a cell is referred to as syntax. 
 
 
Formulas and functions can be entered 
directly into a cell in the worksheet or 
into the formula bar. If you are not 
sure of how to perform a calculation, 
you can click on the Insert Function 
button to open a dialog box. 
 
 
 
 
 
There are over 300 functions in Excel, divided  
between 12 different function categories. When you 
click on each function, you’ll see a description of what 
it is does and how it works. Functions are activated 
when you start typing the function name into a cell. 
If you want to use the SUM function, for example, you 
can start typing =SUM into a cell and then press the 
Tab key. The function name will appear, along with a 
description of what will be calculated (the function 
arguments): 
 
 
 
 
 
 
You can then input the numbers or click on the cells to be used to do the calculation. 
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Inputting Formulas 
 
Here’s an example of a company that sells computers and supplies to retail stores. They know what their 
cost and markup percentage is for each product. A worksheet needs to be created that automatically 
calculates what the sale price would be to the retailer: 

 

  
 
Formulas were inputted to do the following calculation: Cost x (1+Markup). 
 

Array Formulas  
 
There may be times when you have Excel worksheets that are not formatted in a way that makes it easy 
to perform calculations. In this example, we want to multiply a range (array) of numbers with another 
range of numbers. If we try to do this without using an Array formula, you might get an error message 
(#VALUE).  
 
To input an Array formula in this example, you would select cells D8 to J8, input the operator (*), then 
select cells D9 to J9. To input the Array formula, hold down the SHIFT+CTRL keys, then press Enter. If 
you’re using the latest version of Office 365, you can input the array formula by just selecting the cell and 
pressing Enter. 
 
 

 
  

{D8:J8*D9:J9} 
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Naming a Cell 
 
If you’re creating a worksheet that has more complex formulas, you may want to use named cell 
references. This means that when you click on a cell in a worksheet, you’ll see text instead of cell 
references. For example, =C4*(1+E4) can be made to appear as =Cost*(1+Markup). 

 
Type a number into a cell, then type a name into the 
name box; press Enter. The cell name will appear in  
the name box. The cell name cannot start with a number and 
should be a single word, two or more words separated by 
underscores or a name that uses both upper and lower case 
letters. 
 
 
 
 
 
 
Named cells can be used to perform calculations. 
For example, numbers can be added  
together by using the SUM function and the 
assigned cell names, separated by a comma. If 
more than one word will be used to name a cell, 
you can combine them using a mixed case, such 
as SalesJune, SalesJuly, etc. 
 

Naming a Range of Cells 
 
In addition to naming individual cells, you can also name a range of cells and perform calculations using 
those names. In this next example, we want to find an easy way to add the numbers in columns B 
through D and input the grand total into cell D8. 
 
You would use the mouse to select the cells to be included in the name range. Click on the Name Box 
and name the range (JanuarySales). Then input the SUM function into cell D8: 
 
 

 
 

 
 
 
 
 
 
 
 

 
Named cell references can be automatically created using a tool called Create from Selection, if the 
column or row labels are next to the cells that you want to add names to. Select the cells, then click on 
the Formulas tab. Click on Create from Selection. 
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You’ll see that the Left column is selected as the default; click OK. The named cell reference was created 
using an underscore to separate the words in the cell: 

 
 

 
 

Individual cells or a range of cells that have assigned names are stored in what’s called the Name 
Manager, which can be accessed by clicking on the Formula tab, then clicking on Name Manager: 

 
 
 

 

 

 

 

 

 
 

 
 

Let’s now look at seven different function categories. 

Math Functions 
 

Math functions can be used to perform very basic calculations (addition, subtraction, etc.) or combined 
with multiple formulas and functions.  Here are some examples:  
 

SUM  
 
The SUM function is used to add numbers using inputted values, individual cells or a range of cells. Let’s 
look at three examples. Adding rows or columns of numbers (C3:E3), adding a single range of numbers 
(C3:E8) and adding multiple ranges of numbers (C4:E4, C8:E8). 
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Two or more ranges of cells can be added to together by inputting the SUM function, selecting the range, 
inputting a comma and then selecting additional ranges. To add the values from Electronics and Small 
Appliances, for example, you would input =SUM(C4:E4,C8:E8). 
 

 
 

SUMIF 
 
The SUMIF function is used when you need to add numbers in a column that meet a specific criterion. If 
you click on cell D2 for example, you can input the SUMIF function to add the expense numbers. Column 
A will be where you select the range of data, C2 is the data you’re looking for within that range (Regular 
Mail) and column B is the range of numbers that you want to search. In other words, you’re telling Excel 
that you only want to see the grand total of expenses for Regular Mail. You can then repeat these steps 
for Express Mail. 
 
 
 
 
 
 
 
 
 
 

 

SUMIFS 
 
This function is used when you have multiple criterion being used to produce results: 
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This is how the cell references would be inputted into the Function Arguments dialog box: 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Each space in the Function Arguments dialog box is asking a question: 
 
 
Function Argument 

 
Question to ask: 

Sum_range    
Criteria_range1 
Criteria1   
Criteria_range2                
Criteria2           
 

Where should I look? (column E, the Expense column) 
What should I look for? (the information in column B) 
What should I look for in Column B (the words “Regular Mail”)  
What should I look for? (the information in column D)  
What should I look for in Column D (the word “Domestic”) 

 

PRODUCT, SUMPRODUCT and QUOTIENT 
 
Here is an example of how math functions can be used to help a business make decisions about 
inventory. SUMPRODUCT uses what’s called an Array to perform two operations. It will first add the 
numbers in each array (J5:J8 and K5:K8), then it will multiple the result.  
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Financial Functions 
 

PMT, NPER, RATE and PV 
 
These functions can be useful whenever a major purchase or investment is going to incur finance 
charges. This example shows a business owner that created a template that answers four questions:  
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

PPMT and IPMT 
 
The PPMT and IPMT functions will tell you how much of a monthly payment is going towards the 
principal and how much is going towards interest. You can input an equal sign follow by a minus sign so 
that the result will display a positive number:  
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NPV and IRR 
 
Businesses will often have to evaluate whether major financial investment is worth pursuing and how 

much it will cost. It may be as simple as writing a check to make the investment. Some investments, 

however, may require that the business get a bank loan or credit line that comes with the expense of 

paying interest. The NPV and IRR functions are used help people make decisions about those 

investments. 

Here’s an example of a daycare center that wants to move into a new facility. The cost to pay for 

renovations and other moving expenses will be $19,750.  They expect to increase their operating income 

(cash flow) by $5,000 per year over the next five years if they get a bank loan that comes with an 8.7% 

interest rate (which is sometimes referred to as a required rate of return): 

 

 

 

 

 

 

 

 

 

 

 

The NPV and IRR functions were used to show the business owner that the Net Present Value, which is 

the value of the investment after the interest rate is considered, is a negative number. You’ll also notice 

that the Actual Rate of Return or 8.4% (IRR) is less than the bank loan interest rate of 8.7% (this is 

sometimes referred to as the cost of capital).  

XNPV and XIRR  
 

 

The XNPV and XIRR functions use 

specific dates (1/15/20, 3/15/20, etc.) 

instead of fixed time frames (Year 1, 

Year 2, etc.) as function arguments to 

determine the Net Present Value and 

Internal Rate of Return. In this 

example, the business is expecting a 

high rate of return but must also pay 

a higher rate of return. 
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CUMPRINC and CUMIPMT 
 
The CUMPRINC and CUMIPMT functions will tell you how much of your monthly payment is going 
towards the principal and how much is going towards interest within a specific period of time. If you 
wanted to know what the principal and interest payment would be for the second year of the loan, for 
example, the starting period would be 13 and the ending period would be 24. To calculate the total 
interest expense paid on a five-year loan, you would input 1 for the starting period and 60 for the ending 
period: 
      
 
 

 

 

 

 

FV 
 
Financial functions can also be used to calculate the interest earned on an investment. A template can be 
created based on the questions you want Excel to answer. For example, you can ask, “what is the 
estimated value of my retirement account in 18 years?” 
 

 
 
 
For many of the financial functions, it’s easier to input the function (i.e., =PMT), press the Tab key, then 
open the Function Arguments dialog box to enter the function arguments, as opposed to typing the 
function arguments directly into the cell. 
 

Statistical Functions 

AVERAGE, MIN and MAX 
 
This group of statistical functions will provide information about a range of numbers. The data can then be 

evaluated to see if the numbers reveal information that can be used to make decisions.  
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COUNTA and COUNTIF 
 
Statistical functions are also used to 
produce results based on data as 
opposed to dollar amounts. The 
COUNTA function is used to calculate 
the number of spaces in a range that 
aren’t blank; the COUNTIF function is 
used to count the number of times a 
string of text (i.e. Marketing) appears 
within a range of cells: 
 
 
 
 
 
 

 

 

 

 

The COUNTA and COUNTIF functions can also be inputted 

using a text string without referencing a cell address (i.e. 

type “Underperformed”) and can be combined with formulas: 

 
 

 

 

Logical Functions 
 
These functions are used to test the values of one or more cells and will produce a result based on the 
function arguments inputted. Like other Excel functions, they can be used to return a result based on 
numbers inputted into cells or combined with multiple formulas and functions. Logical functions can also 
display text based on whether the result is true, or the result is false. 
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IF 
 
Here are three examples of how the IF function can be inputted: 
 

a. True or False: If the monthly payment amount is less than the Budget, the word “Accept” appears; 
if it’s less, the word “Reject” Appears. 

 
=IF(C6<C7,”Accept”,”Reject”) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

b. Blank if False: If the budget amount is higher than the payment, the word “Reject” appears; if not, 
the cell is left blank (cell C8). 
 
=IF(C6>C7,”Reject”,””) 
 

 
 
 
 
 
 
 
 
 
 
 
 

c. Nested IF function: This can be used when two or more conditions are inputted. 

 

=IF(C6<C7,”Accept”,IF(C6<=500,”Caution,”Reject”)) 
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IFERROR 
 
The IFERROR function can be inputted in front of other functions to prevent error messages from 
appearing. This worksheet has the AVERAGE function inputted into the cells in column H but the cells in 
row 8 do not any numbers yet. If =AVERAGE is inputted into the cell H8, the error message #DIV/0! will 
appear:  

 
This means that there are empty cells being referenced in the function arguments. IFERROR can be 
inputted to say that if an error message appears in the cell, leave it blank; otherwise, perform the 
calculation using the AVERAGE function: =IFERROR(AVERAGE(C4:F4),””) 
 

 
 

AND and OR 
 
There may be times when you want to create a template that has more complex criterion. In this example, 
a company wants to offer a discount to their clients but only if certain conditions are met: 
 
All customers that spend more than $500 or place an order for more than 25 units will receive a 15% 
discount. If neither of these conditions are met, a 0 will be inputted    
 
The IF function would be entered first, followed by the OR function, the first condition, the AND function, 
then the second condition. You would then input two parentheses, a comma and the Subtotal times the 
discount of 15%:  =IF(OR(F3>500,AND(E3>25)),F3*0.15,0) 
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Date and Time Functions 

 

NETWORKDAYS 
 
A company or individual that needs to provide job cost estimates can use this function to estimate the 
amount of time needed to complete a job. The NETWORKDAYS function calculates the number of 
working days between two dates and excludes weekend dates. You can also choose to exclude holidays: 
 
=NETWORKDAYS(B3,C3) 
 

 

 

DAYS360 
 
This function calculates the number of calendar days between two time periods. In this example, 
DAYS360 was combined with two other functions. The IF function was inputted into cell F4 so that the 
function could be Autofilled to the other cells in column F. The cells will remain blank until a number is 
inputted into a cell in column E. The TODAY function was inputted so that the current date will always 
show the number of calendar days between the current date and the Invoice date (i.e. B4).  
 
=IF(E4=””,””,DAYS360(B4,TODAY()))  
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YEARFRAC 
 
The YEARFRAC function returns the number of years between two time periods. The TODAY function is 
being used in this example and is combined the math function INT, which rounds down the result to the 
nearest whole number: 
 
=INT(YEARFRAC(C3,TODAY())) 
 
 
 
 
 
 
 
 
 
 

 

Lookup and Reference Functions (VLOOKUP)  
 

This function is used when you need an easy way to retrieve data from a large worksheet. Here’s an 
example of a data list with 500 names and VLOOKUP is being used to retrieve email addresses. The 
Function Arguments dialog box can be used to input four arguments: 
 
 
Function Argument 

 
Description 

Lookup_value     
Table_array 
Col_index_num      
Range_lookup 

The cell with the name of the person we want to search  
The range of data is formatted as a Table, which is named “Contacts” 
The number of the column we are referencing (column D)  
FALSE was inputted, so that an exact match would be retrieved 

 
=VLOOKUP(F1,Contacts,4,FALSE) 
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The VLOOKUP in this example uses a Table named 
“Contacts” as the Table Array argument. To covert a 
range of data into a Table, select the cells to be 
included and press CTRL+T; click OK. You can then 
click on the Design tab and click inside the Name Box 
in the upper left corner to type in the name. 

 

HLOOKUP 
 
The HLOOKUP function uses the same number of function arguments as VLOOKUP but counts the 
number of rows in the data to find the data instead of counting the number of columns: 
 
=HLOOKUP(B13,RetailList2,3,FALSE) 
 
 
  

HLOOKUP example 
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INDEX and MATCH 
 
These two functions working together can be used instead of VLOOKUP for both simple and complex 
data retrieval. Here’s an example of a worksheet that was created to find a delivery expense based on the 
location inputted into a cell location. The Index is looking for a location (B3:B17) and the Match is looking 
for the dollar amount (C3:C17): 
 
=INDEX(C3:C17,MATCH(E4,B3:B17,0)) 
 

 
 
 
 
Function Argument - INDEX 

 
Description 

Lookup_value The range of cells where the delivery expenses are inputted 
Input the Match Function Press the Tab key after inputting the Lookup_value argument 
Function Argument - MATCH  
Lookup_value  
Lookup_array       
match_type 

The Location being looked up (cell E4, Cherry Hill 50) 
The range of data is being looked up (B3:B17) 
0 was inputted, so that an exact match would be retrieved 

 

INDEX and MATCH can also be used to retrieve data from multiple columns in a worksheet and use 

more complex syntax. This worksheet was created to retrieve delivery expenses based on the location 

and the type of delivery service, so the MATCH function was entered twice. The data is also being 

retrieved from a separate worksheet in the workbook (Delivery Expense Table):  
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Text Functions 

 

CONCATENATE (or CONCAT for Excel 2016 and later) 
 
This function can be used to combine content in two or more cells in a worksheet into one cell. In the first 
example, the first name is being combined into one cell with the last name by inputting the function 
arguments directly into the cells: 
  
 
 
                                                                                     
 
                                                                                        

 
 
 

 

Another option is to use the Function Arguments dialog box: 

 

 

 

 

 

 
 
 
 
 

LEFT, RIGHT and MID 

 
In this worksheet, the purchase order numbers in column B are a combination of three different strings of 
characters; the invoice number, the item code and a location.  
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The LEFT function was used to input the first four characters into cell B2, which is =LEFT(B2,4); the MID 
function was used to input five characters in the middle of the text string, starting with the 5th character, 
=MID(B2,5,5); the RIGHT function was used to input the last two characters in column B, =RIGHT(B2,2): 
 

 

 

Combine Multiple Functions 
 
Another way to perform complex calculations in Excel using functions is to input multiple functions in to 
one cell. This is done by inputting the first function, pressing the Tab key, then entering additional 
formulas and functions.  
 
The Average Qty per Day, for example, is calculated by using the QUOTIENT to divide the Selling Days 
This Month (D16) by the Quantity values in cells D8 to D15.  
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Creating Links Between Worksheets 
 
 
There may be times when you want the values in one 
worksheet to be displayed in another worksheet. In this 
example, the Rental Properties value that will appear in 
cell C5 will be based on a calculation from a different 
worksheet: 
 
 
 
 
 
This can be done using a Paste Special tool called Paste Link. Select the cell you want copied (cell D6), 
then right-click to select Copy:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click on tab and cell for worksheet where data is to be pasted (cell C5), right-click and choose Paste 
Special:  
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The Paste Special dialog box will appear. Recall 
from Chapter 3 that you can paste worksheet 
formats, operations and formulas in addition to 
pasting text and numbers.  

 
 
 
 
 
 
 
 
 
 
 
 
 
Click Paste Link: 
 
You will now see the value pasted into the cell. You will also see a 3D Reference in the formula bar: 
 

 
 
 
A 3D Reference describes: 
 

1. The name of the worksheet (Rental Property) 

2. The ! separates the name of the worksheet from the cell address 

3. The $ within the cell address indicates that this an absolute reference 

 

Absolute and Relative Cell References 

 

Relative Cell References 
 
One or more cells with relative references means that any formulas or functions within the cells will 
change when Autofill or Copy/Paste is used to input data into other cells.  
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Select and right-click to copy cell B8: 
 

 
        
You will see the formula for cell B8 is =SUM(B2:B7) 
 
Select cell C8, right-click and Paste it into cell C8: 
 

 
 
Notice that the function was pasted into the cell, as opposed to the value of $129,000. 

 

Absolute Cell References 
 
There may be instances where you don’t want the values to change as you copy and paste information 
from one cell to another. For example, a company might create a sales projection worksheet to determine 
how much profit they will make over the next three months. They know that regardless of how much they 
sell, the cost of producing the product (COGS) will be 65% of their sales revenue.  
 
We can use the Show Formulas button from the Formulas tab to see how this is calculated and that cell 
B1 is the absolute reference: 
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The values in column C3 through C5 all reference cell B1 (20,302 x 0.65, 32,312 x 0.65, 23,121 x 0.65): 

 
 

Mixed Cell References 
 
A mixed cell reference can be used when you don’t want the cell reference in a column to change ($D4, 
$D5, etc.) but you want the row to change as you preform calculations using Autofill (25 x 100, $25 x 100) 
or vice versa. This an example of a business that created a price matrix using mixed cell references: 
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Chapter 5: Creating Lists and Tables 
 
In this chapter, we’ll look at the steps needed to create and modify lists and Tables. A list can be 
described as a structured collection of information, such and a list of names, address and phone 
numbers. Tables are worksheet formats that make it easier to enter data and perform calculations. 

Create a Data List 
 
Click on the first cell in your data list and start inputting the column titles, pressing the Tab key after each 
entry: 
 
 
 
 
 
 
 
You can then apply custom and special formats to the cells that will have numbers, such as phone 
numbers, social security numbers and dates (see page 15). 

Enter Data using a Form  
 
Excel has a tool called Form Command that can be added to the Quick Access Toolbar to make it easier 
to add, delete or edit records in a data list. 
 

1. Click on the File tab. Go to Options and choose Quick Access Toolbar. 

2. Under Choose Command from, select Commands Not on the Ribbon. 

3. Find the Form command, double-click on it, then click OK: 

 

 
 
 
The Form Command works best when the data being accessed is formatted as Table. 
 

4. Click anywhere inside the Data List, then press CTRL+T keys to format the data list as a Table. 

5. Click on the Form button on the Quick Access Toolbar to open it. 

  

3 

2 

3 
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You can see where the first record in the Data List appears. You can click the “New” button whenever you 
need to add a new record to the list. You would then start inputting the information into the form, pressing 
the Tab key after each entry (Last Name, First Name, etc.). Press the Enter key after each entry; click the  
Close button when finished. 
 
To find names within the data list, you would click on the Criteria button and type in the information you’re 
looking for, such as Last Name. You will then see all the information associated with the last name: 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

Create a Drop-Down List  
 
A drop-down list is useful when you have an Excel worksheet being used for data entry. Here’s an 
example of a company that created a drop-down list of payment term options: 

 
 
 
 
 
 
 
 
 

 
To create a drop-down list, click on the cell where the list options will appear, then click on the Data Tab. 
Click on the Data Validation down arrow from the Data Tools group and choose Data Validation: 
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Choose List Under where it says, “Allow”. Type the list into where it says Source, then click OK: 
 

 
 

Create a Table 
 

Start by inputting the information to be included in the Table, just like you would for a data list: 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Click on the Insert tab → Table group → Table button 
(or CTRL+T). Excel will automatically select the data  
that will appear in the table; click OK. 
  

 
 
 
 

 
The list will be converted into a Table: 
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To change the appearance of a Table, click on it, then click on the Design tab. Choose a style from the 
Styles group. 
 
Add Table Calculations  
 
For this Class Performance Summary worksheet, we want to see the average score automatically 
calculated for each column heading in the Table (Final Exam, Final Grade, etc.). 
 

1. Click on one of the cells in the Table. Check off Total Row in the Table Style Options group. 

2. Click on cell D11, then Autofill from the Final Exam column to the Class Participation column (cell 
H11). 
 

3. Change the cell name in B11 from Total to Average: 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
You can now see that the class average for final exams is displayed, along with the student’s names and 
averages for the other categories of grade performance. 
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Chapter 6: Introduction to Charts and Visuals 
 
Elements of a Chart 
 
A chart is a visual representation of Excel worksheet data. It usually includes one or more of these 
elements: 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Column Charts 
 

Examples of when to use column charts: 
 

• One value, multiple months or years (i.e., one product, twelve months) 

• Multiple values, one month or year (i.e., twelve products, one month) 

• Comparing multiple data sets (such as income versus expenses) over multiple time periods 

 

To create a simple column chart, start by inputting all the data to be included in the chart: 
 
 
 
 
 
 
 
 
 
  

Data Series 

Chart Title 

Vertical (Value) 

Axis 

Horizontal (Category) Axis 

Legend 
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To create a chart using this data, click on any cell between A1 and D4. Click on the Insert tab and choose 
the Column button from the Charts group; let’s choose 3D clustered column: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can also create a chart that includes all the data within the worksheet by clicking on any cell inside 
the data and pressing press F11 on the keyboard. Excel will create a chart in a new worksheet called 
Chart 1.  
 
Notice that when you click on the chart, you’ll have the ability to change the chart elements, change the 
chart style or apply a filter. 
 

 
 
 
You can also experiment with the different style, layout and chart element tools: 
 

 

 -
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Column Charts with a Numerical Axis 
 
In the previous example, both text and numbers were used to create a chart. However, there may be 
times when only numbers are being used. Excel will not be able to automatically make a distinction 
between dollar amounts and the values being represented as years, so you’ll need to make some 
adjustments using options from a dialog box called Select Data Source. 
 

1. Select any cell inside the chart, click Insert tab, click on the Column button from the Charts group. 
and choose 2D Clustered Column. Choose Layout #9, click OK. 
 

 
 
 
 

 
                              
 
 
 
 
 
 
 
 
 
 
The chart data must now be edited so that the Horizontal Axis shows the right values. 
 

2. Right click on chart, then double-click on Select Data. 

3. Click on the Year, click Remove on the Legend section on the left. 

4. Click on Edit under Horizontal (Category) Axis Labels, then select the years (2013, 2014, etc.); 
click OK. 
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5. Choose names for the title and horizontal axis. 

 
 
 
 

 
 

 

 
 
 
 
 
 
 

Line Charts 
 
A fictitious company called ABC Electronics sells computer hardware and software. Let’s create a line 
chart that gives them a summary of computer and printer sales from January to June.  Create a line chart 
by clicking on cell B1; click on the Insert tab, then choose the Line button from the Charts group; choose 
2D line: 
 
 

                                 
 
When comparing two sets of data, you may want to change the appearance of the chart by changing the 
format of at least one of the data series lines. In this case we want to change the Printers data series to a 
different format, such as dots or dashes.  
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1. Click on the Printers data series (blue line), then left-click and choose Format Data Series; a 
dialog box will appear on the right side of the worksheet. 
 
 

 
 
 

2. Click on the Fill & Line icon, then click on the Dash type drop-down arrow; choose Square Dot 
Square. Dot from the Dash type drop-down menu; click on the Close button. You now have two 
lines in the graph that are distinguished by color and line style. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can also change the format of the chart by changing the values in the vertical axis, which currently 
range from 0 to 500,000. Since the lowest value in the chart is over 200,000, we can make the chart area 
smaller by making the lowest value 200,000. 
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3. Right-click on the vertical axis and choose Format Axis; under Axis Options, change the Minimum 
to 200000.0. 

 

 
 
 
 The chart area is now more compact and easier to read: 
 
 

 
 
 

Line Charts with a Secondary Axis 
 
A business is looking to buy commercial real estate in a new location. They want to evaluate the market 
conditions over the past eight years by comparing the average cost for a small building to the interest 
rates banks were charging. Since we want to display two sets of data in a format that’s easy to 
understand, we will need to format the line chart with a secondary axis. 
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1. Click on the Insert tab and choose, Line Chart from the Charts group; choose Line with 
Markers. 

 
 

 
 
 

2. Click on the Chart, then click on the Chart Filter; uncheck “Year”, then click on “Apply”. 

3. Right-click on the Interest Rate Data Series, then click on Format Data Series. 

 
 

 
 
 

4. Click on Secondary Axis. The chart now displays the percentage values on the right side of 
the chart. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 

3 

3 

0.0%

2.0%

4.0%

6.0%

8.0%

0

50,000

100,000

150,000

200,000

250,000

300,000

1 2 3 4 5 6 7 8 9

Chart Title

Average Price Interest rate

4 



107   Introduction to Computer Applications 

5. Right-click on the Horizontal Axis; choose Select Data. 

6. Select cells A2:A10; click OK. The Chart now shows the time periods on the Horizontal axis. 

 
 
 
 
 
 

7.  
 
\ 
 
 
 
 
 
 
 
 
 
 

8. You can make the time periods easier to read by right-
clicking on the Horizontal Axis a choosing Format Axis. 

 
9. Click on the Size and Properties option under Axis Options. 

Under Text Direction, choose Rotate all text 270 degrees. 
 

 
 

 
 
 
 
 
 
 
The chart will now display the time periods vertically. You can also change the way the dollar amounts 
are formatted on the Vertical Axis by changing the minimum value displayed to 175,000, the maximum to 
250,000 and the Major unit to 25,000: 
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Pie Charts 
 
Pie charts are created when you need to show the percentage breakdown of whole numbers, such as 
total sales by product or months in the year. 
 

1. Create a worksheet with the following information, then create a 3D Pie Chart. Choose a style 
and layout option. 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Editing a Pie Chart 
 
 

2. Right-click on chart, select 3D Rotation; the Format Cart Area dialog box will appear. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

2 

3D Rotation Options: 

X Rotation:   Move the chart around, clockwise  
Y Rotation:   Move the chart up and down 
Perspective:  Increase/decrease the chart depth 
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XY Scatter Charts 
 
Another way to evaluate numbers in a spreadsheet is to create a Scatter chart. This company spends a 
lot of money on advertising and they want to see if there’s a relationship between income and monthly ad 
expenses. 

1. Select cells C3 to D9. Click on Insert, Insert Line or Area Chart, More Line Charts. 

 

 

 

 

 

 

 

 

 

 

2. Click on XY Scatter, choose Scatter, then click OK. 

 

 

 

 

 

 

 

 
 

3. Click on the Chart, then click on Chart Elements (the plus sign), then click on the arrow next to 
Trend Line. Click on More Options. 
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4. Under Trendline Options, check off Display R squared value. Close the dialog box. An R-square 
value of .90 or higher means that the two sets of data are highly correlated. In other words, higher 
amounts of money spent on advertising in a given time period generally means that revenue 
numbers will also be higher. 

 

 

 

 

 

 

 

5. Right-click on the Horizontal axis; choose Format Axis. 

6. Under Axis Options, choose 150,000 for the Minimum, 300,000 for the Maximum and 5,000 under 
Units, Major. 
 

 

 

 

 

 

 

 

 

7. Click on the chart, then click on the Design tab. Go to Axis Titles and click on Primary Horizontal 
and Primary Vertical. Change the chart title and axis names and formatting. 
 
 

 

 

 

 

 
 

 

  

4 

 

6 

 6 

 

7 

 



111   Introduction to Computer Applications 

Create a Dashboard using Multiple Charts 
 
A Dashboard can be described as a visual representation of multiple charts, graphs or tables. They can 
be used to help organizations keep track of business performance.  
 
To create a dashboard, first create the charts in Excel. Then click on each chart and click on Chart Tools.  
From the Design tab, click on the Move Chart button from the Location group:    
 
 
 
 
 
 

 

 

 

 

 

 

Sparkline Charts 

 
Excel 2010 introduced Sparklines, which are small charts that take up one cell in the worksheet. They can 
be either Line, Column or Win/Loss and useful for summarizing values over a period of time, such as a 
month, quarter or a year.  
 
To insert a Sparkline chart, click on a cell (J3), then click on the Insert tab and choose a chart style from 
the Sparkline group (i.e., Line). The Create Sparklines dialog box will appear. Select the Data Range 
(B3:I3) and where the Sparkline chart will be inputted (cell J3); click OK. You can then Autofill the rest of 
the column (cells J4 to J10): 
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Here are examples of Win/Loss and Column Sparklines: 
 

 
 

Conditional Formatting 
 
You can use Conditional Formatting to apply formats to cells that meet one or more conditions. For 
example, a company may want to compare the current month’s sales results to the prior month. They can 
use Conditional Formatting to indicate whether the value within each product category is less than or 
greater than 5%. 
 

1. To apply Conditional Formatting, click on the Home tab, then click on the Conditional Formatting 
down arrow. Click on New Rule. 

 
 

 
 
  

1 
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2. Under New Rule, click on the down arrow under Format Style and choose Icon Sets: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Let’s choose the green flag icon to display whenever a value of greater than or equal to 5% is 
inputted; you would type .05 for the value and choose Number from the drop-down menu. Do the 
same for the yellow flag option by inputting -.05; click OK. 
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Creating a Legend 
 
Excel does not have specific command for creating a legend, but it is sometimes helpful to create one 
when you apply conditional formatting. This is especially helpful if the workbook is going to be shared with 
someone who will want to know what the icons represent.  
 

1. Select the cells where the icons for the legend will appear (A1 to A3). 

2. Go to the Home tab and click on the Conditional Formatting; choose New Rule. 

3. Enter the values and options depicted in the illustration; click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Working with Themes and Styles 
 
You can change the colors, fonts and styles in a worksheet by clicking on the Layout tab and then 
choosing a Theme. Here’s an example of what the Wisp theme would look like when applied to a chart: 
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You could also choose to only change the colors  
or fonts of a workbook by using options from a  
drop-down list after clicking on the Page Layout tab: 
 
 
 
 

 
 

 

Add a Picture Background to a Worksheet 
 

1. Choose the Page Layout view at the bottom right side of the worksheet. 
 

 
 

2. Click inside the box next to where is says “Header”; click on Design, then click on Picture 
   

 
 

3. From here you can choose a picture from a hard drive, flash drive or online. Choose a picture 
and click Insert. 
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Click on the Design tab, then click on the Format Picture button from the Header and Footer Elements 
group. 
 

 
 
When the dialog box appears, you will be able to adjust the size of the picture background and how it will 
appear. On the Size tab you make some adjustments or keep the default settings. On the Picture tab, you 
can use the Image control to create the background image. Choose Washout under the Color drop-down. 
For this picture, the Brightness will be set at a high percentage (85%) and the Contrast at a low 
percentage (15%). The “Crop from” options allow you to adjust the placement of the picture background. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click OK when finished. You will only be able to see the picture image in the Page Layout view and in 
Print Preview, which in this example is a picture of a computer monitor: 
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Create a Watermark 
 

1. Click on the Insert tab, then click on WordArt from the Text group.  
 

 
 

2. Choose the White, Warm Matte Bevel option. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. In this example we will type the word “Confidential” into the text box.  
                                              

4. Move and stretch the textbox across the desired area of the worksheet. We can rotate the text 
box using the small green circle at the top of the text box. 
 

5. Right-click on the text box and choose the Font option; change the font size to 72, then click OK. 
 

6. Right-click on the text box again and choose Format Text Effects. 
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7. Choose Text Fill, Solid Fill and then set the Transparency to 80%; click on the Close button. 
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Chapter 7: What-If Analysis  
 
This chapter will introduce four different types of What-If analysis tools 

 
• Goal Seek 

• Scenario Manager 

• One and Two-Input Data Tables 

• The Solver add-in 
 

Goal Seek 
 
This What-If analysis tool helps find the values necessary to achieve a particular result. Let’s say you own 
a small business and you want to earn a total of $250,000 this year in operating income (also referred to 
as before-tax income). What sales revenue amount would the company need to earn in the last quarter of 
the year in order to achieve that goal? 
  
1. Choose the cell where the data is to be inputted. This cell must contain a formula or a function, which 

in this case is cell G7: 
 

 
 
 
2. Click on the Data tab → Data tools group → What-If Analysis button → Goal Seek…  

3. The Goal Seek Dialog box will open. The dialog box is where you input the data needed to get the 
result.  

 
 
 

 
 
 
 
 
 
 
 
 
 

 
 
 

  

1 

 
Set cell: G7 is where the current value of 
$(238,707) is located 
To value: Input the goal of $250,000 
By changing cell: We want to see what sales 
revenue number in the fourth quarter would be 
to generate an operating income of $250,000, 
so we will click on cell F3; click OK. 
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The results will appear in cells F3 and G7: 
 

 
 

 

The Goal Seek solution finds that in order to achieve an operating income of $250,000 (cell G7), the sales 

forecast number would need to be $488,706 (cell F3). 

 

Scenario Manager 
 
This tool will create spreadsheets that show you how changes in one or more values will change other 
values.  
 
A business owner put together a forecasted 
income statement that reflects the expected sales 
performance for next month. They would also like  
to see what a best case and worst-case scenario  
would look like.   
 

1. Click on the Revenue cell (C3). 

2. Click on the Data tab, choose Scenario 

Manager from the What-If Analysis group. 

 
 
 
 
 
 
 
 

3. Choose Add… 

4. Give the first scenario the name “Best 

Case”. 

5. Click OK. The Scenario Values dialog  

box will appear. 
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6. Type in the Revenue amount ($170,000); click OK.  

Repeat these steps to enter “Expected”, 140,000 

and “Worst Case”, 120,000.  After you enter the  

last one, you will see the names of the scenarios  

you created in the dialog box. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Click on the different Scenarios then click Show to see the results of each. Click Summary, then 

Scenario Summary to create a summary report. You can then make changes to the colors and 

font sizes: 
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Data Tables 
 
Data tables are used when you need to evaluate a large number of values at one time. For example, you 
may want to summarize the result of several different interest rates or growth rates and how they will 
impact projected sales.  
 
To create a Data Table that calculates growth rates, you can first input a growth rate formula into cell B4, 
which would be =(B3+1)*B2. This formula will also be used in the Data Table, so you can then click on 
cell B7 and input =B4. Select all the cells where the results will be inputted. Click on What-If Analysis, 
then click on Data Table…  
  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
From here you want to use the Data Table dialog box and tab down to where it says Column input cell. 
Click on cell B3; click OK. Cells B7 to B16 show the project sales numbers automatically multiplied by the 
corresponding growth rate figures: 
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For a two-input Data Table, we want to look at both the rate and the time period in order to get a 
summary of different scenarios. Cell C3 has the PMT function, which gives us the monthly payment 
amounts based on the inputs from cells B3 to B5. Select cells C3 to F12, then choose Data Tables from 
the What-If Analysis Group. The Row input will be the Term (B5) and the Column input will be the 
Borrowing Rate (B4):   
 

 
 
    

Solver 
 
The Solver tool is a bit more complex than the other What-If analysis tools we’ve looked at so far. In the 
Goal Seek example, we clicked on one cell under “By Changing Cell” to get a result. With Solver, you 
can select an entire range of cells in order to get a result.  
 
The owner of a business wants to earn an after-tax income (also known as net income) of $100,000; what 
sales revenue amount will they need to generate every month to achieve that number? 
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If the Solver tool has not been added to the Ribbon, click on 
the File tab. Go to Options, Add-Ins, Excel Add-in and choose 
Solver. Solver will now appear in the Analyze group under the 
Data tab: 
 
 
 
 

1. To use Solver, click on the cell that will be used to calculate the Solver values, which in this 
example is the revenue number (cell O16); click on Solver. 

 
2. Under Value of, input 100,000; under By Changing Variable Cells, choose cells C4 to N4. Click 

Solve, then press Enter. 
 

 

 
 
 
The worksheet now displays the revenue numbers that need to be reached each month to achieve the 
net income goal of 100,000: 
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Chapter 8: Sorting and Filtering Data 
 
The Sort and Filter tools are helpful when you have a large amount of text and numbers in a list or table 
and you want to be able to view specific details related to them. For example, a retail store may want to 
know what the best-selling products were for a given month and will need to sort the data in order to 
generate a report. 
 

Filtering Data 
 
Let’s say in this example that you want to review sales numbers from the last two weeks in October. 
 

1. Click on cell A1, then click on the Data tab on the ribbon; click on Filter. 
 

 

 

2. Go to the Date and click on the down arrow and choose Date Filters; click on Between. 
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3. From here, we can use the calendar button to select the dates, which in this case will be October 
15th to October 31st. After the dates are selected, click OK. 

 

 

 

 

 

 

 

 

 

 

A second filter can be applied to only show the sale of desktop computers between those dates. 

4. Click on the Product filter down arrow. 

5. Uncheck Select All, then check off Desktop; click OK. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. You will now see the desktop computer sales numbers between October 15th and October 31st: 
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Sorting Data 
 

1. Click on cell C4, then click on the Data tab; click on the Sort dialog box: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Under Sort By, choose Product; under Order, choose A to Z. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

3. Click on Add Level. 

4. Under Then By, choose Total Revenue; under Order, choose Largest to Smallest; Click OK. 
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Using the SUBTOTAL function 
 
To perform calculations on filtered data, you must use the SUBTOTAL function to avoid including 
numbers you can’t see because of the filter. 

 
1. Go to the Date filter and choose Between. Choose the dates July 1st and September 30th. Sort the 

data from A to Z. 
 

2. Input Titles in the Rows; Sales, Units Sold and Average Sale: 
 

 
 
 

3. Input the SUBTOTAL function into the cell next to Sales; press the Tab key; double-click 9, then 
input a comma: 
 

 
 
 

4. Click on the top of column F; press Enter: 
 

 
 

 

5. Repeat these steps for Units Sold. 

6. Input the SUBTOTAL function for Average Sale but this time click on number 1). 

 

 
 
 

7. Adjust the number formats as needed.  
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Advanced Filters 
 

1. Click on cell H1. With the Data tab selected, click on Advanced Filter. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 

2. Click inside the List range space, then click on the top of column C to select it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Select Copy to another location under Action: 
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4. Click on the space next to Copy to another location, then click on cell H1. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Check off Unique Records Only, Click OK. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Column H should now look like this: 
 

 
 
 
 
 
 
 
 
 
 
 
 
  

4 

4 

5 

6 



131   Introduction to Computer Applications 

7. Double-click on column H to make the column wider. 
 

 
 
 
 
 
 
 
 
 
 
 

8.  Click on cell I2 and input the SUMIF function; click on column C. 
 
 
 
 
 
 
 
 
 
 

9. Input a comma; use the left arrow to select “Desktop” (cell H2). 
 

 
 
 

 

 

 

 

10. Input a comma; click on column F, then press Enter. 
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11. Double-click on the lower left corner of cell I2 to Autofill the rest of the column. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

12. Change the cell formats in column I2 and change the column title. 
 
 
 

 

 

 

 

 

 
Outlines and Subtotals  
 
Lists that have multiple instances of the same information, such as names of employees or departments, 
can be viewed as an outline. In this example, a wholesale company delivers products to retail stores and 
wants to keep track of daily sales. They created a spreadsheet with data sorted by store location, so that 
subtotal number of units sold and revenue can be displayed. To do an Outline, however, they want the 
data to be organized by product. 

 
1. Click on Column C (Product); right click and choose Cut. 
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2. Click on Column A; click on the Home tab and choose Insert from the Cells group. 

 

 

 

3. With column A still selected, go to the Data tab, then click on the AZ button. 

4. With Expand the selection checked off, click Sort. 

 

 

 

5. With the Data tab selected, click on Subtotal. 
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6. Under At Each Change In, keep the Product option. 

7. Under Use Function, keep the SUM option. 

8. Under Add subtotal to, click on Units Sold (Total Revenue should already be selected); click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 
The list now shows totals for each store with the total for all stores at the bottom of the list. You will notice 
that there are Hide Detail Level buttons on the left: 
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Level 1: Click to show Grand Totals 

Level 2: Displays and hides Subtotals 

Level 3: Displays and hides all details 
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Add a Filter to Subtotals 

 
1. Click on Cell A1. 

2. Go to the Data tab, click on the Filter icon. 

3. Under Product, uncheck Select All. 

4. Check off Desktop, Desktop Total, click OK. 

 

 

 

 

 

 

 

 

 

 

 

5. Under Date, go to the Date filter; choose a filter, such as Between, Last Month, etc. 
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6. The worksheet should now look like this: 
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Chapter 9: Introduction to PivotTables 
 

PivotTables are used to display complex lists of information and allow the user to control how data is 
organized in a worksheet. For example, a wholesale distribution company might want to keep product 
sales information on a list based on invoice numbers, product codes, units sold, price per unit, date sold 
and sales revenue totals. In addition, they may also want to associate product sales with the name of the 
sales person that sold the product. 
 
PivotTables must be linked to a data source and are read-only, meaning that you cannot make changes 
by typing into the cells of the Pivottable. The data source can be an Excel list, a database or another 
Pivot Table.  
 

Create a simple PivotTable 

1. Click on the data, then press CTRL+T. Click on the Name Box and input a name for the Table, 
which in this case will be ptable.  
 

 

 

 

 

 

 

  

 

 

2. Click insert and choose PivotTable: 
 

 

  

1 
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A PivotTable Field List dialog box will appear where you can see that the column labels from the data list 

now appear as data fields.  

 

 

3. Add the “Customer” to the Row area, “Product” to the Row area, “Units Sold” to the 
Values area, and “Total Revenue” to the Values area.  
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4. You could also choose to have the Products displayed in columns instead of rows. Remove the 
fields from PivotTable Fields, then add “Customer” to the Rows area, add “Product” to the 
Columns area, then add “Revenue” to the Values area. 
 

5. Add Borders to the cells by selecting them and then choosing All Borders from the Font group. 
  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Change the number format by selecting all the numbers, then right click and choose Number 
Format. 
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7.  Choose Accounting without the dollar sign or decimal points. 
 

 

 

 

 

 

 

 

 

 

 

 

 

Create a PivotTable Report 

 
Objective: To create a summary of employee performance, based on number of units sold and the 
amount of revenue they generated.  
 

1. Click on the data, click on Insert, PivotTable. Choose Existing worksheet and then click on I5; 
click OK. 
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2. Add the Fields: 

  
Employee Name – Rows Area 

Product – Columns Area 

Units – Values Area 

 

 
 

3. De-select where it says Field Headers in the Show Group.  

 

 

 

 

 

 

4. Go to the Design Tab and choose Light Green style. 
 

 

 

5. Make a copy of this PivotTable by selecting it, press CTRL+C, then press CTRL+V. 
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6. We want the second PivotTable to show us the amount of revenue generated by each employee, 
so press the Esc key to de-select the first PivotTable, click anywhere inside the second 
PivotTable, un-check Units Sold, and check off Revenue. 

 

 

 

Calculated Fields 

 
Objective: Calculate a 7% commission payout for the salespeople. 

1. Input the following Fields; Employee to the Rows area, Product Name to the Rows Area 
and Revenue to the Values Area. 
 

 

 

 

 

 

 

 

 

2. Click on the Analyze tab, then Calculations group; choose Fields, Items and Sets, Calculated 
Field: 
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3. Enter Sales Commission in the Name Field; press the Tab key. Enter =Revenue*.07. Click Add, 
then click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Let’s change the Number Format to Accounting with two decimal places and change the Revenue 
numbers to Accounting with no decimal places. 
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Calculated Field Report (second example) 

Objective: Calculate the variance between two time periods. 

1. Open the file and check off all three Fields. 
 

 

 

 

 

 

 

 

 

 

2. Change the Number Formats in columns B and C to Accounting with no decimal points. 
 

 

 

 

3. Go to Fields, Items and Sets, then go to Calculated Field. 
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4. Add the formula in the spaces inside the dialog box, then click OK. 

  

 
 

5. Format all the dollar figures to Accounting with one decimal point without dollar signs. 
 

 

 

 

 

 

 

 

 

 

Calculated Items 
 
Objective: Create new Fields (Computer, Hardware and Printers) that display the total number of units 
sold and revenue of four items (Desktops, Laptops, Monitors and Printers). 
 

1. Insert a PivotTable, then add the Fields: 
 
Product Name – Rows area 

Units Sold – Values area 

Revenue – Values area 

2. Change the numbers in the Revenue Field to Accounting without dollar signs or decimal points. 
 
 

3. Change the column labels to Products, Units 
Sold and Sales Revenue. For the Units Sold 
label, you need to insert a space before the 
word Units, so that you can avoid getting a 
message that says, “PivotTable field name 
already exists”. 

 
 

4 

5 
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4. Click on any cell in Column A. Under PivotTable Tools, click on the Fields, Items and Sets drop-
down arrow in the Calculate group. Choose Calculated Item. 
 

5. Under Name, type “Computers and Printers”. Click on the space next to Formula. With “Product” 
selected under Fields, double-click on Desktop, add a plus sign, double-click on Laptop, add a 
plus sign, double-click on Monitor, add a plus sign, then double-click on Printer; click OK: 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Click on the Product filter icon. Uncheck the  
Desktop, Laptop Monitor and Printer Fields, 
since the Units Sold and Revenue numbers  
corresponding to those Fields are also in the  
Computer and Printers Field; click OK. 

 
 
 
 
 
 
 
 
 

Organize Data into Groups 

 
Objective 1: Organize the product names into groups. 

1. Insert a PivotTable. Check off Product and Revenue under PivotTable Field Names. 
 
 
  

 

 

 

 

1 

5 

6 



147   Introduction to Computer Applications 

2. Click on Desktop, hold down the CTRL key and click on the PivotTable; then click on Group 
Selection. 
 

 
  

 

 

 

 

 

 

 

 

3. Click on Group1 and change the name to “Computers”. 
 

 

 

 

 

 

 

 

 

 

 

 

4. Select Monitor, hold down the CTRL key and choose Printers; name the group “Peripherals”. 
Repeat these steps for the other products and name the group “Other”. 
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Objective two: Organize data by date.  

1. Insert a PivotTable; check off Date, Product and Revenue. You’ll notice that the Date Field is 
displayed as Years and Quarters.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Right-click on Qtr1, then go to Expand/Collapse. Choose Expand Entire Field. Click on the 

PivotTable, then click on the Design tab. Change the PivotTable format by selecting different style 

and layout options.  
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Percent of Total 

 
Objective: To display product and employee numbers as a percentage of total revenue. 

 

1. With the PivotTable selected, move Product to the Rows area and Revenue to the Values area. 

2. Change the Number Format to Accounting without decimal points. 

3. Make a copy of the PivotTable by selecting it, press CTRL+C, click on the cell just beneath it; 
press CTRL+V. 
  

4. Press the Esc key; with the second PivotTable selected, uncheck Product and check off 
Employee.   

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Select both PivotTables, press CTRL+C, click on cell D3, then press CTRL+ALT+V. 
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6. Use the up arrow on your keyboard in the PivotTable dialog box to select Column Widths; click 
OK, then press the Enter key. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7. Right-click on the first revenue number; choose Value Field Settings. 
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8. Under the Show Values As tab, choose % of Column Total; then click on the Number Format 
button. 

 

 

 

 

 

 

 

 

 

 

9. Choose Percentage with one decimal place; click OK. 

 

 

 

 

 

 

 

 

10. Under Custom Name, type Percentage Contribution; click OK. 
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Multiple Value Calculations 
 
Objective: To display the total, average and highest sales revenue numbers for each month 
 

1. Click on the PivotTable. Move the Date to the Rows Area, then move Revenue to the Values area 
three times: 
 

 

 

 

 

 

 
 

 

2. Click on first Revenue value; right-click and choose Value Field Setting. 

 

 

 

 

 

 

 

 

 

 

3. Input the word “Total” in Custom Name, click OK. 

 

 

 

 

 

 

 

1 

2 

3 



153   Introduction to Computer Applications 

4. Click on the second Revenue value; right click and choose Value Field Setting. Click on Average 

under Summarize value field by first; then rename it Average Sale in Custom Name. 

 

 

 

 

 

 

 

 

 

 

5. Click on third Revenue value; right click and choose Value Field Setting. 
 

 

 

 

 

 

 

 

 

 

 

6. Repeat steps to choose Max; rename it Highest Sale, then click OK. 
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7. Select columns B through D; right-click and choose Format Cells. 

 

 

 

 

 

 

 

 

 

 

8. Choose Accounting with two decimal places; click OK. 

 

 

 

 

 

 

 

 

The PivotTable should now look like this: 
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Apply Conditional Formatting 
 
Objective: To create a visual that show a comparison between individual product sales revenue and total 
sales revenue. 
 

1. Insert a PivotTable, then add these Fields: 
 
Product Name – Rows area 
Revenue – Values area 
Revenue – Values area (again) 
 

2. Select cells C4 to C13. Click on the Home tab, then click on the Conditional Formatting down 
arrow and choose Data Bars, Green Data Bar, Gradient Fill. 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. With the cells in column C still selected (cells C4 to C13), click on the Conditional Formatting 
down arrow, click on Manage Rules, then Edit Rule. Check off where is says Show Bar Only, then 
click OK. Change the style, column labels and number formatting: 
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Inserting Slicers 
 
Objective: To filter data in one or more PivotTables. 
 
Slicers allow users to filter data in a PivotTable by clicking on buttons instead of using a drop-down list. 
The numbers in this PivotTable lists the same invoice number for multiple items that were purchased and 
recorded in a sales log. A PivotTable was created so that Slicers can be used to view the employee 
name, products and dollar amounts, by invoice number. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Click on the PivotTable, then choose the Slicer button from the Filter group. Choose the Invoice # 
checkbox, click OK. The Slicer options will appear; check the box for Invoice #, click OK: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 
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When you click on invoice # 81924, for example, the employee that created the invoice will appear. The 
PivotTable will now only display the products and revenue numbers associated with that number. Later 
versions of Excel will also have a button called Multi-Select next to the Filter icon, which allows you to 
select multiple invoices.  
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

Slicer Connections 

 
When you have more than one PivotTable on a single worksheet, you can create Slicers that display the 
filtered data on all of them at the same time using Slicer Connections. 
 

1. Click on the first PivotTable, then click on Insert Slicers from the Analyze group. Check off Invoice 
number, Employee and Product. 
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2. Align the Slicers next to the PivotTables and apply a new design was applied; click anywhere on 
the second PivotTable. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click on Filter Connections from the Analyze tab (if you’re using an older version of Excel, you 
may see a drop-down arrow on the Slicer button, which gives you the option to choose Slicer 
Connections). Check off all three Fields under Caption; click OK. 
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4. You can then filter both PivotTables by invoice number, employee or product. This shows you the 
PivotTables filtered by the name “Davis”. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
5. You can de-select the filters on the Slicers by clicking on the Filter button. To select multiple 

Slicers that are connected to another Slicer, you can click on the Multiselect button. Let’s click on 
the Slicers that show the number of desktop and laptop computers that were sold by Daniels, 
along with the sales revenue and invoice numbers: 

 
 
  
 

 
 
 
 
 
 
 

6.  
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Report Filter Pages 
 
Objective: To create an individual worksheet for each employee, which shows the units sold and sales 
revenue numbers. 
 

1. Create a PivotTable using the following Fields: 
 
Employee – Filters area 
Units Sold – Values area 
Revenue – Values area  
 
 

 
 
 
 
 

 
 
 

2. Click on any cell within the PivotTable, then click on the Analyze tab. Click on the Options drop-
down in the PivotTable group. Choose Show Report Filter Pages. 
 

 
 
 
 
 

 
 
 
 
 
 
 

3. A dialog box will appear that displays the Field being used to create the reports; click OK. You will 
now see multiple worksheets with an employee name on each tab. If you double-click on cell A3 
or B3, a new worksheet will be created that displays a summary of all the numbers used to  
calculate the total: 
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Create a PivotChart 
 
Objective: To create a chart using PivotTable data. 
 

1. Click on the data, then click on Insert, Chart, PivotChart. 
 

 

 

2. Check off Product and Total Revenue. 

 

 

 

3. Click on the Design tab, then choose Layout 7 under Chart Styles; choose Layout 4 under Quick 
Layouts; then experiment with the formatting and date filter options (see example below). 
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4. To make the PivotChart interactive, click on the PivotTable, then click on the Analyze tab; click on 
Insert Slicer. 
 

 
 

5. Check off one of the PivotTable Fields (i.e. Product); click OK. 
 

 

 

6. Click on the Slicer, then click on Options under Slicer Tools to change the number of columns, 
height or width. Click on the different products to see the changes to the PivotChart: 
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Chapter 10: Create Passwords and Protect Cells 
 
One of the main reasons for using protection tools in Excel is so that your work cannot be accidentally or 
intentionally altered or deleted. This is especially important for worksheets that have confidential 
information, complex formatting or formulas. 
 

Password Protection  
 
Using passwords will restrict the ability to open and make changes to a workbook to the person who 
created the workbook and others who have been given a password. 
 
Click the File tab and choose Save As. 

 

 
 
 
From the Save As dialog box, click Tools and choose General Options. Choose a password and enter it. 
You can also choose a separate password to modify the workbook. 
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Protect the Workbook Structure  
 
Click on the Review tab → Protect group → Protect Workbook button; the dialog box will appear. 
 
 
By checking off Structure you can 
 

• Prevent users from inserting deleting or renaming 
worksheets. 

• Prevent users from displaying hidden worksheets. 

 
 
 
 

Protect an Entire Worksheet 
 
Review tab → Protect group → Protect Sheet button. 
The dialog box will appear. Use the scroll bar to  
check/uncheck the options that prevent certain changes 
from being made on the worksheet; click OK when  
finished. 
 
 
 
 
 

 

 

 

Protect Cells Within the Worksheets 
 
Protecting individual cells or a range of cells is a two-step process. The first step is to lock the cells that 
the user will be allowed to make changes to. Select cells that will be locked (cells B2 to B4). Click on the 
Home tab, then click on the Format drop-down in the Cells group. Under Protection, click on Lock Cell. 
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Step two is to protect the worksheet. 
 
Click on the Review tab, click on the Protect Sheet button. 
in the Protect group. Enter a password (optional)  
click OK. 
 
Make sure that the Select locked cells and the Select 
unlocked cells are both checked off.  If these options are 
not selected the user will not be able to select any of the 
cells from the worksheet. 
 
 
 
 
 
 
 
 
 
What happens when you attempt to change a protected cell? 
 

 
 
 
The user tried to change cell D5, which contains a formula that adds the numbers within that column. An 
error message will appear anytime a user tries to type information into a protected cell. 

 

Unprotect a Worksheet and Worksheet Cells 
 
Home tab → Changes group → Unprotect Sheet: 
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Chapter 11: Using Excel with Office Applications 
 
In this chapter, we’ll look at a few of the many ways that Excel data is used by other office applications. 
After reading this chapter, you should be able to: 
 

• Copy and paste Excel data onto Word documents 

• Copy and paste Excel data onto PowerPoint slides 

• Embed worksheets into Word documents 

• Create a link between worksheets and Word document 

• Convert embedded worksheets into charts 

• Paste Excel data onto PowerPoint slides 

• Import Excel files into Access 

• Export Access files to Excel  
 

Copy and paste Excel data 
 
Let’s use the example of a worksheet that has both numbers and a chart.  Start by right-clicking on the 

chart; click on Copy.  

 

 

In this example, we’ll paste the chart onto a new Word document by right-clicking in Word to view the 

different Paste Options. The first four options allow you to make changes to the chart after it’s been 

pasted. The last Paste option is called Picture, which will paste the chart into Word exactly the way it 

appears in Excel.  
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To copy and paste the worksheet data into Word, use the mouse to select the data; press CTRL+C. 

 

 

 

 

 

 

 

 

 

 

 

 

You have the same options to use Destination Theme, Keep Source Formatting or paste the data as a 

picture. If you choose Keep Source Formatting, for example, you’ll see that the data will be formatted 

inside of Word as a Table. This means that you can use different style and layout options to change the 

color and format of the data after it’s been pasted. 

 

 

 

 

 

 

 

 

 

To copy and paste Excel data onto a PowerPoint slide, start by clicking on New Slide and choosing 

Blank. You’ll notice that when you paste charts, you have the option of applying one or more Animations. 

This allows you to control how the elements of the chart appear during a slide presentation. 
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Embed a New Excel Worksheet into Word 
 
Start by creating a new Word document: 
 

 
 
We want to create a worksheet in Excel that describes the first quarter’s net income results, which 
includes sales results for January, February and March. The first way we will do this is to create the new 
worksheet in Word. This can be done by choosing the Insert tab and choosing the right down arrow next 
to the Object button in the Text group; choose Insert object. Choose Microsoft Excel Worksheet; choose 
OK: 
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A worksheet will be inputted into the Word document:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When you double-click inside one of the cells, you can see where the rows, columns and cells are 
available for data to be entered. The Word ribbon will be temporarily replaced with an Excel ribbon. In this 
example, information regard sales performance for the first quarter will be typed into the worksheet cells. 
After entering the information, the size of the worksheet can be adjusted to only show the data that was 
entered. The Gridlines option from the View tab can be unchecked so that they do not appear on the 
memo.  
 

Embed an Existing Worksheet into Word 
 
If you already have a workbook prepared with the information you want to embed into the Word 
document, you can use the same menu option we used to create the new worksheet, which is to choose 
the Object down arrow from the Insert menu. In this example, we entered the same information that we 
used to create a new worksheet in Excel and saved it on the desktop as SalesResultsQ1. Choose OK to 
embed the worksheet. 
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Link an Existing Worksheet to a Word Document 
 

Excel files that are linked to Word documents will allow the user to make changes automatically be 
updated in the file. To see how this works, we can once again choose the Object down arrow from the 
Insert tab. Choose Create from File:  
 

 
Notice that when the Link to file box is checked, the Result section of the dialog box will provide a 
description of what this feature does and how it works. Choose SalesResultsQ1 and click OK. 
 
When you click on the one of the cells in the worksheet, the Excel application will open. After making the 
desired changes, save the Excel file. Right-click on the linked worksheet in Word and choose Update 
Link. You should now see the changes you made in Excel reflected in the linked worksheet displayed in 
Word. 

 

Convert an Excel Worksheet into a Chart Object 
 

1. Start by choosing a worksheet to embed into the Word document by choosing the Object 
drop-down arrow from the Insert tab. 
 

2. Choose Object, Create from File and double-click on the Excel file you want to use. In this 
example, we’ll use a file called SalesResultsQ1. 

 
Select the data to be used in the chart object: 
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3. Let’s create a column chart by clicking the Insert tab and then choosing the Chart button from the 
Illustrations group; choose the Clustered Column option and click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. To make the chart more presentable in a Word document, you will want to move the chart to a 
separate worksheet. You can do this by choosing the Move Chart button from the Design tab. 
Name the chart and click OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Resize the chart as needed to the desired size; click away from the chart to embed it into the 
Word document: 
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Embed or Link an Excel Workbook to PowerPoint 
 
If you need to present Excel numbers on a PowerPoint slide, you can use the same methods used in 
Word to link or embed the data.   
 

1. Open the Microsoft PowerPoint application and create a new slide. 

2. Choose Create new or Create from file; click OK. 
 

3. Just as with Microsoft Word, you can insert an existing worksheet to PowerPoint. We will again 
choose the SalesResultQ1 file using the Create from file option; click OK. 
 

4. Since this worksheet will be presented to a large group, we can show the data using a chart 
instead of just numbers on a worksheet. Follow the same procedure we used to insert an 
embedded chart in Word. 
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Chapter 12: Introduction to Macros 
 
Recording macros can make working with Excel more efficiently because you are able to record the 
keystrokes and mouse clicks that are used to perform repetitive tasks. Some of the common tasks that 
can be recorded as macros include printing a worksheet, inputting formulas or functions and viewing 
filtered reports.  
 

Record a Macro 
 
To record a macro, you must first make sure that the Developer tab is added to the ribbon.  
 

1. Click on File, then click on Options. Click on Customize Ribbon, then check off the Developer tab; 
click OK. 
 

 
 
 
 
 
 
 
 
The Developer tab now appears on the Ribbon. You may also want to add the Macros button to the Quick 
Access Toolbar (see page 11 for instructions on how to do this).  
 

  
 
 

2. Click on the Macros button on the Quick Access Toolbar, then click on the down arrow; click on 
Use Relative Reverences. You can tell it is turned on if you see the Use Relative References 
button surrounded by a gray band. 
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Use Macros to Input Functions 

 
3. Click on the Record Macro button; a dialog box will appear: 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Enter the following information into the dialog box; click OK. 
 

 
 
 

5. Click on the top of column D; click Insert. 
 

 
 
 
 
 
 
 
 
 
 
 
 

3 

4 

5 

Macro storage options: 

Personal Macro: Workbook is available 

whenever you use Excel 

New Workbook:  Will be stored in a new 

workbook 

This Workbook:  Macro can be saved in 

the workbook being used; this is the most 

common option to choose 

 

 



175   Introduction to Computer Applications 

6. Click on cell D2. Input the CONCAT function to combine the cells for first name and last name; 
click OK. Click on the Stop Recording button on the lower left side of the Status Bar. 
 

 
 
 

7. Click on cell D2, then press CTRL+SHIFT+C to input the results. 
 

 
 

 

Use Macros to Display Filtered Data 

 
1. Click on the Macros button; choose Record Macros. 

2. Enter the data shown into the Record Macro dialog box; click OK. 
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3. Click on the Product filter. Uncheck where is says “Blanks”; click OK and stop the recording. 
 

 
 
 

4. The worksheet will now display the Product Sales without any blank spaces. 
 

 
 
 
 
 
 
 
 
 
 

5. With the Data tab selected, click on the Clear button from the Sort and Filter group. 
 

 

    
 
 
 
 
 
 
 
 
 
 
 
 

6. Repeat these steps to record Macros for the other two expenses . 
 
Utilities use the shortcut key CTRL+SHIFT+Q 
Supplies use the shortcut key CTRL+SHIFT+K 
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Run a Macro using Form Controls 

 
1. Create a macro that prints a specific range of cells by selecting the section of the worksheet you 

want to print: 
 

 
 
 
 
 
 
 

 
 
 
 
 

 

 

 

 

2. Press CTRL+P and choose Print Selection under Settings. Click Print, then click the macro icon 
on the Status Bar to stop running the macro. 
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3. Click on the Developer tab, then click on the Button button from the Form Controls group. 

 

 
4. Assign a Macro to the button → click OK. 

 
Change the name of the button by  
highlighting the current name and typing  
the new name over it. Click anywhere 
outside the button. 

 
 
 
 
 
 
 

Multiple Form Control buttons are often used to help users work more efficiently. This worksheet has a 
macro that creates a filtered report with one click of a button. A second Form Control button was created 
to clear the filter.  

 

 

 
 
You can change the name of a Form Control button by highlighting the current name and typing over it, 
then click anywhere outside the button. 

 

Run a Macro using Shapes 
 
You can also run a macro by inserting a shape and assigning a macro to it. Click on the Insert tab, then 
click on the Shapes button from the Illustrations group. Choose a shape and use the small cross icon to 
insert it into the worksheet. Use the Shape Styles options to change its appearance. Right-click on the 
shape to copy and paste the shape if you want to create additional macros in the worksheet that will use 
a shape to run them.  
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Right-click on each shape and choose Edit Text to add names to the macros by typing the words into the 
shapes. You can also right-click on the shape to assign a hyperlink to a file or a website instead of a 
macro. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Delete a Macro 
 

1. Use the shortcut key, ALT+F8 or click  
Developer tab → Code group → Macros button. 
  

2. In the Macro dialog box, choose the macro you  
want to delete. 
 

3. Click Delete → click Delete again to confirm. 

 

       

 
 
 
 
 
 

User-Defined Functions 
 
User-defined functions can be created by using Visual Basic for Applications (VBA), which is a 
programming language within Microsoft Office that will allow you to replace complex formulas that  
would normally be inputted with functions. 
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Steps to Creating a User-Defined Function: 
 

1. Open a blank worksheet and press ALT+F11; the Visual Basic Editor window will appear: 

 

 

 

 

 
 
 
 
 
 

 
 
 
 

 

 

To create a user-defined function, we need the Project Explorer, Code Window, Properties Window and 

Watch Window to be open. If you do not see the Code Window, click on the View tab and choose Code. 

 

2. In Project Explorer, right-click on VBA Project; choose Insert, Module. 

3. Click on the Insert tab and choose Procedure. The Add Procedure dialog box will appear: 

 
 
The Name box will be the name you create 
for the function; it cannot have any spaces. 
The Procedure name can be separated by an 
underscore or you can use mixed case, such 
as Percentage_Change. The type will be “Function” 
and the Scope will be “Public”; press OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Project Explorer Code 

Window 

Watch 

Window 

Properties 

Window 
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The Code Window will now 
show the text Public Function,  
End Function and the Procedure 
name you assigned, followed by 
a set of parentheses. 
 
 
 
 
 
 
 
 
 
The parentheses provide the space for us to input the function argument names. In this example, we want 
to compare the difference between this year’s sales results to last year. To see the difference as a dollar 
amount, we would simply subtract this year from last year. To see it as a variance percentage, we have to 
use this formula: (Current Period – Previous Period) ÷ Previous Period.  
 
This is what we can use for the function names, so we will input them inside the parentheses: 
 

 
 
 

4. So far, we have the function name and the names of the function arguments. We need to add a 
description of what’s being calculated and the formula, using the names of the function 
arguments; make sure to add an apostrophe before adding the description. 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

4 
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5. The User-Defined function code is now complete. Press ALT+F11 to return to the worksheet. 

6. We can now use the equal sign or the Insert Function dialog box to bring up the user-defined 
function; let’s use the latter by clicking on the Insert Function button. In the Or section, select a 
category drop-down menu, choose User Defined. Look for the function name that was just 
created; click OK. The Function Arguments dialog box will appear.  
 

 
  
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 

7. The number 1,000 is entered for the first argument and 921 is entered for the second argument, 
giving us a formula result of .08577633; click OK. As with other numbers in Excel, it can be 
reformatted as a percentage with one decimal point, which would be 8.5%. 
 

User-defined functions can be saved as an Excel add-in so that they can be used with any workbook and 
shared with others. 

 
8. Go back to the original worksheet where you created the user-defined function. Click on the file or 

office button and choose Save As. Under Save as type choose Excel Add-in. Choose a file name, 

such as “Percentage Change” and save it to a file on the hard drive, a flash drive or the desktop; 

click Save. 

 
9. To do calculations using the  

user-defined function, the  
Excel add-in must be activated. 
Click on the File or Office tab,  
choose Options, then Add-ins.  

 
 
 

 

 

 

 

 

6 

9 

9 
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At the bottom of the screen you will see  

Manage: Excel-Add-ins. Click on the Go  

button; the Add-Ins dialog box will appear.  

Use the Browse button to locate the file, then  

click on it to add it to the Add-Ins Available 

list. Click OK.  

 
 

  

9 
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MOS Study Guide: Exam MO-200 
 

The study guide covers five objective groups:  There is a list of objectives within each group: 

Objective Group 1: Manage worksheets and workbooks 

1.1 Import data into workbooks 

1.2 Navigate within workbooks 

1.3 Format worksheets and workbooks 

1.4 Customize options and views  

1.5 Configure content for collaboration 

Objective Group 2: Manage data cells and ranges 

2.1 Manipulate data in worksheets 

2.2 Format cells and ranges 

2.3 Define and reference named ranges 

2.4 Summarize data visually 

 

Objective Group 3: Create tables 

3.1 Create and format tables 

3.2 Modify tables 

3.3 Filter and sort table data 

 

Objective Group 4: Perform operations by using formulas and functions 

 

4.1 Insert references in formulas 

4.2 Calculate and transform data by using functions 

4.3 Format and modify text by using functions 

 

Objective Group 5: Manage charts 

 

5.1  Create charts 

5.2 Modify charts 

5.3 Format charts 

The content of the MOS 2020 Study Guide includes the following: 

• Description of 
prerequisites 

• Step-by-step Instructions 
for how to complete tasks 

• Review information • Screenshots 

• Practice tasks • Exam tips and strategies 

 

The Excel practice files needed to compete the practice tasks can be downloaded from this website: 

https://www.microsoftpressstore.com/store/mos-study-guide-for-microsoft-excel-exam-mo-200-

9780136627159 

Click on image to see book 

description and pricing on 

Amazon.com 

Click on image to see book 

description on Google Play 

https://www.microsoftpressstore.com/store/mos-study-guide-for-microsoft-excel-exam-mo-200-9780136627159
https://www.microsoftpressstore.com/store/mos-study-guide-for-microsoft-excel-exam-mo-200-9780136627159
https://www.amazon.com/Study-Guide-Microsoft-Excel-MO-200/dp/0136627153/ref=sr_1_2?dchild=1&keywords=mo-200&qid=1630684754&sr=8-2
https://play.google.com/store/books/details/Joan_Lambert_MOS_Study_Guide_for_Microsoft_Excel_E?id=8k_VDwAAQBAJ
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Appendix A: Excel for Small Business 
 
This section will provide you with examples of worksheets that can be created to help manage a small 
business. A brief explanation is provided for each example without going into detailed explanations 
regarding the accounting and financial management concepts behind them. 

 

Cash Flow Forecast 
 
How much money will be coming in and out of your business each month? If you bill for services, how 
long will it take to get paid? A cash flow forecast will help to answer both of those questions. The lack of 
cash and cash flow is a major cause of business failure, which is why having one is an important part of 
managing a business. 
 
A cash flow forecast starts with the beginning balance for the month (i.e., the checking account balance). 
You would then input formulas to do the following calculations: 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
The Ending Cash Balance will then become the beginning cash balance for the next month.  
 
 

 
 

Beginning Cash Balance            10,000  

Add: Cash Collections              9,000  

Total Cash Available            19,000  

Less: Total Cash Paid Out            (5,070) 

Add: Loan Deposits 
 

Add: Equity Deposits 
 

Less: Cash Withdraws            (4,000) 

Ending Cash Balance  $          9,930  
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Three Year Income Projection 

 
Although it’s sometimes difficult to predict what will happen in the future, an estimate of financial 
performance over the next three years is important as it relates to the decisions that a small business 
owner makes today. What is the projected growth rate? What is our current profit margin? Will our Sales 
Revenue grow faster than our expenses? A three-year income projection worksheet should be able to 
answer these questions. 
 
 

 
 

Income Statements 
 
The income statement will report your revenue and expenses at a point in time, typically a month, quarter 
or a year. It also provides the information needed to calculate financial ratios, which measure the financial 
health of a business. In this example, we want to evaluate the gross, operational and net income 
numbers, compared to the sales revenue for the month. An outline was also applied to this worksheet, so 
that the information could easily be collapsed and expanded. 
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Balance Sheets 
 
As with the income statements, the balance sheet can also be used to create financial ratios that 
measure the financial health of the business as it relates to its assets compared to the amount of liabilities 
the company has. 
 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

Owner’s Equity Statement 
 

 

 

 

 

 

 

 

 

 

 

 
This statement gives a summary of the owner’s money invested into the company. At the end of each 
month or quarter, the net income for the month is added to the statement, along with any cash withdraws. 
A Partner’s Capital Statement can be used when there is more than one owner. 
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Accounts Receivable Aging Report 
 
If a company extends credit to its customers, it will want to keep track of how long it takes to receive cash. 
Money tied up in accounts receivables is not available to pay monthly operating expenses and can cause 
major problems if it is out of control. An aging report will calculate estimates as to how much money will 
be converted into cash each month. 
 
 
 
 
 
 
 
 
 
 
 
The formulas here will multiply the account balance in each accounts receivable category by the 
percentage chance of default. The totals are summarized in cell D5. 

 

 
 

 

Quarterly Budget Analysis  
 

This report will take the information from  
an income statement, balance sheet,  
owner’s equity statement and  
cash flow forecast and use them  
to do a comparative analysis.  
How did the company do, compared  
to what they predicted?  
 
The analysis worksheet is divided 
into three sections. The first is  
the comparison based on information  
from the income statement. the second  
section, Non-Income Statement items  
comes from the balance sheet and  
owner’s equity statements. The third  
section provides a summary of the  
deviations found in column E. 
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Goal Attainment Report 
 
This report looks at monthly sales revenue numbers from an income statement and compares them to a 
sale revenue goal for the year.  The columns in the chart will change dynamically as the values in the 
chart change. You can also use Goal Seek to run different scenarios but remember that the value in “To 
set” needs to refer to a cell that has a formula in it. In this example, it would be cell B17 or B19. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Product Sales Comparisons 
 
A company that sells multiple products  
or services might benefit from knowing  
how the current month’s sales compare  
to the previous month. Refer to chapter  
xx regarding the conditional formatting  
and how to create a legend. 
 
The Average, High and Low values 
were calculated using the following 
functions: 
 

Average values =AVERAGE (C7:C20) 

Highest values =MAX(C7:C20) 

Lowest Values =MIN(C7:C20) 

 
You can use AutoFill to calculate the  
remaining cells. 
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Annual Sales Evaluation 
 
This report will summarize monthly sales data and help to identify trends during the year. A comparison 
between each month’s revenue and the median revenue number for the year can be done by calculating 
the variance as a percentage, which would be (Sales – Median) ÷ Median, as opposed to one number 
from another.   
                                                                     

 
This worksheet has three columns that need 
calculations. The Median column uses the 
MEDIAN function, the variance has a formula 
calculation and the Rank column uses the 
RANK.AVG calculation. 
 
 
 
 
  
 
 
 
 

          

                                                                  

 

 

 

 

 

 

 

 

 

 

 

 

 
The Sales Revenue Evaluation data can also be displayed by creating a combination chart:  
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By creating this type of chart, you can identify the high and low trends during the year. Are the low sales 
months in July and August typical, or should the company expect this every year? Where the high sales 
months in May and October due to an aggressive marketing campaign? 

 

 

 
You can click on the Rank column heading (cell F3), then click on the A-Z button in the Sort & Filter group 
to rank the Month column from to change way the data is displayed and rank the months of the year from 
highest to lowest… 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
…and this change will also be reflected in the chart: 
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Case Study: Cost-Volume-Profit Analysis 
 
East Coast Software Solutions is a fictitious start-up company that used a combination of personal 

savings, family contributions and a second mortgage to fund the business. The owners found a building 

with reasonable monthly lease payment and worked out good deal with a wholesale company to supply 

them with the products they will buy and resell at a profit.  

East Coast Software Solutions wants to know how many of the customized software packages they will 

need to sell each month in order to pay their monthly expenses. To do this, they will need to calculate 

their break-even point, which can be described as the point at which the money coming in (revenue) 

is equal to the money going out (expenses). To do this, they will need to input the following numbers 

into a worksheet 

• Sale Price per Unit 

• Cost per Unit 

• Total Monthly Fixed Costs 

 

Let’s open a new spreadsheet and type in the following information: 

 

 

 

 

 

 

 

 

Enter the following inputs: 

C4 = $400 

C5 = $250 

C7 = $3,000 

The first calculation will be the contribution margin, which is simply the sale price per unit less the cost 

per unit, so input C4-C5 into cell C6, which gives you a result of $150.  

Now we are ready to determine the break-even number in units. To calculate this number, we need to 

divide the Fixed Costs by the Contribution Margin. Click on cell C11 and input =C7/C6, giving you a 

result of 20.  
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The worksheet should now look like this:  

 

 

 

 

 

 

 

 

East Coast Software Solutions knows that it will need to sell at least 20 units per month to reach its break-

even point. They also want to know what their break-even point will be in terms of revenue. Let’s first 

calculate the Contribution Margin percentage, which the contribution margin divided by the sales revenue 

in units, so in cell C9 type =C6/C9, giving you a result of 37.5%.  

The second calculation will be to divide the fixed costs by the contribution margin. In cell C11 type 

=C7/C9, resulting in a break-even revenue amount of $8,000. Your worksheet should now look like this: 

 

 

Here is what we can now say about East Coast Software Solutions: 

 

• They will need to sell at least 20 units of product to break even 

• They will need to bring in at least $8,000 in revenues to break even 

 

 

 

This is just a starting point. Since most (if not all) businesses are in business to make a profit, we can 

create some scenarios and get an idea of how much operating income is generated at different sales 

revenue amounts; this is referred to as What-If Analysis.   

Let’s first determine what the operating income would be for each sales revenue amount by subtracting 

the fixed costs by the contribution margin. In cell C8, input =C6-C7, which will give you a result of -2,850. 

In cell D4 type =C4*D3, resulting in a sales revenue amount of 8,000.  

Let’s now AutoFill the rest of the cells. 
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1. Select cell C4 and change it to an Absolute Reference. To do this you would move the flashing 
curser in front of the C4 in the formula bar and change it by pressing the F4 key. 

 
2. You can now move the mouse pointer to the lower left-hand corner of cell D4 and drag it across 

to cells E4 and F4. By using an Absolute Reference, you created a calculation where the dollar 

amount of $400 is consistently multiplied by the amounts in cells D4, E4 and F4. 

 

3. Select cell C5, change to an absolute reference and fill in the values for rows D5 to F5. 

 

4. Select cell C6. Move the cursor to the lower left corner until you see the solid black cross; auto-fill 

cells D6 to cell F6. Repeat these steps starting with the values in cells C7 and C8. Make sure you 

do not try to auto-fill both cells at the same time or you will come up with the wrong answers 

 

 Your completed worksheet should now look like this: 

 

 

 

 

 

 

 

 

 

 

Since the worksheet will perform all the calculations automatically it will be easy to experiment with 

different scenarios. 

Margin of Safety 
 
Being able to clearly understand sales projections is critical to making decisions about advertising, hiring 

new employees and a multitude of other decisions about operating a business. The margin of safety is a 

way of showing the difference between forecast numbers break-even numbers. For example, East Coast 

Software Solutions estimates that it will be able to sell 32 units in July. They estimate that August will be a 

slow month, only being able to sell about 21 units but business will pick up again in September and will be 

able to sell about 38 units.  

Going back to our original example, we can add some more calculations to come up with three different 

ways of explaining margin of safety calculations: 

1. Sale Revenue – Break-even dollars = Margin of Safety  in Dollars 

2. Number of units Sold – Break-even units = Margin of Safety in Units 

3. Margin of Safety in Dollars ÷ Sales Revenue = Margin of Safety as a Percentage 
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Let’s go back to the original spreadsheet and make some changes. In cell D3 enter 32, E3 enter 21 and 

F3 enter 38.  

We can now add some row labels to cells B12 to B15 and make changes to the formatting, so that it now 

looks like this: 

 

 

 

 

 

 

 

 

 

 

 

Enter the margin of safety calculations: 

In D13, enter =D4-$C$11; press Enter then AutoFill across to F13 

In D14, enter =D3-$C$10; press Enter then AutoFill across to F14 

In D15, enter =C13/D4; press Enter then AutoFill across to F15 

The worksheet should now look like this: 
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Create a Profit Volume Graph 
 
You may find it useful to create a visual that communicates your break-even and target profit analysis 

information to other employees, potential lenders and business partners. The profit volume graph allows 

you to show a quadrant that illustrates profit, loss and break-even points. 

Let’s start a new worksheet that provides more information but only includes the details regarding 

revenue and expenses. Enter information into the worksheet as follows. We don’t have to worry about the 

calculations since our focus this time is going to be on creating the chart, 

 

 

 

 

 

 

 

 

Use the following steps to create the profit volume graph: 

1. Select cells B3 to J3. Hold down the CTRL key and select cells B8 to J8. 

2.    Go to Insert tab, Charts group and choose Line chart. Choose the first option, 2D. 
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Some adjustments will be needed to make the chart easier to understand: 

1. Right click on the chart and choose Select Data 

2. Click on the Edit button under Horizontal (Category) Axis Labels 

 

 
 

3. Under the Axis label range choose cells C3 through J3; click OK 
 

You will now see that the vertical line in the middle accurately reflects the number of units sold. You can 
also make the chart more descriptive by changing the chart title and adding a Vertical Axis title. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  



Introduction to Computer Applications   198 

Appendix B: Excel and Personal Finances 
 
This section gives an overview of worksheets that can be created to evaluate and make decisions about 

investing, borrowing money and major purchase decisions.  

 

Auto Purchase Decisions 

 
There are generally three financial factors 

that are considered when purchasing a car;  

the monthly payment, the length of time  

the loan is taken out and the interest rate.  

The financial functions in Excel are either  

used alone or in combination with other  

operators. You can input them once and  

then input different values or use Goal  

Seek to experiment with different scenarios. 

 

 

Here’s an example of how a worksheet can  

be created to find the best scenario that will fit 

into a monthly budget. The inputs would produce  

the results in the shaded cells. Remember to use 

Goal Seek to change the loan to change the  

outcomes based on the cell that has the formula in it. 

 

 

 

 

 

New Home Purchase 
 

In this worksheet we will 
calculate both the monthly 
payment and the amount of 
annual income required to 
make the house affordable. 
The 28% rule is a standard 
that says that your monthly 
mortgage payment should be 
no more than 28% of your 
monthly gross income.  
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This worksheet uses a combination of custom formats, logical functions and financial functions: 

 

 

\ 

 

 

 

 

 

Debt-to-Income Ratio 
 

This worksheet measures the amount of monthly income compared to the total amount of the monthly  

payments towards revolving debt and installment loans. An acceptable debt-to-income ratio should not be 

higher than 30%. 

 

 

 

 

 

 

 

Monthly Budget 

 
In this personal budget  
notice that the charitable  
giving, before tax investing 
and after-tax investing are 
all accounted for prior to the 
net spendable income  
amount being calculated.  
This will help to make sure  
that tax savings and 
investment goals stay on 
track. 
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Personal Balance Sheet 
 

This worksheet will provide a summary of assets, liabilities and net worth. It is an important tool for goal 
setting, so that things such as excessive debt or lack of monetary assets can be addressed. 

 

 

 

 

 

 

 

 

 

 

 

 

Personal Income Statement 
 

Although it looks like a monthly budget, a personal 

finance income statement looks at income and 

expenses on an annual basis by taking the monthly 

budget amounts and multiplying them by twelve. Is 

there enough income for vacations or unexpected 

expenses? Will saving and investment goals be 

achieved? It will give you a “big picture” view of 

where you are and what, if any changes need to be 

made regarding career decisions, cutting expenses 

or increasing income. 
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 Investment Performance 

 
At the end of each month, the dollar amount per share of a stock or mutual fund can be recorded in order 
to track the investment’s performance over time. Trends can be identified and decisions about buying, 
selling or changing the asset allocation can be made. 
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PowerPoint Fundamentals 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Topics Covered 

 

• Designs and Layouts 

• Insert Text Boxes 

• Insert and Design Tables 

• SmartArt Graphics and Shapes 

• Create Charts and Apply Animations 

• Pictures and Screenshots 

• Motion Path Animations 

• Doing the Slide Presentation 
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Lesson 1: Designs and Layouts 

 

1. Open PowerPoint. From the Home tab, click on the Layout button from the Slides group; choose 
Blank.  

 

 

 

 

 

 

 

 

 

 

2. From the Design tab, choose Slate from the Themes group. Then choose Green Yellow from the 
Variant group. 
 

 

 

 

 

 

 

3. Click on the Home tab, then click on the Layout button from the Slides group and choose Two 
Content. 
 

4. Go to the Title text box and type “Today’s Agenda”. Press CTRL+A to select the text; from the 
Home tab, change the font size to 72. 
 

5. Click on the left side of the text, then press CTRL+L to align the text to the left side of the text 
box. 
 

6. Click inside the text box on the left, next to the bullet. With the Home tab selected, click on the 
Bullets down arrow and choose Filled Square bullets; from the Paragraph group choose a 40 
Font size. 

 

7. Type the words “Exam Review”; press the Enter key to move to the next bullet; type the words 
“Take the Quiz”. 

 

A dark, solid color like Slate is a good choice for presentations with just text 

1 

2 2 
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The slide should now look like this: 

 

 

  

 

 

 

 

 

 

8. Press the Enter button, then type the words “Class Lecture”. 
 

9. Click on the text box on the right; click next to the bullet. 
 

10. Type the words “Class Review”, then change the font size to 40 and the Bullet Style to Filled 
Square Bullets. 
 

11. Press the Enter button and type the words “Class Activity”. 
 

12. Press Enter again and type the words “Next Week”. 
 

You will often want to adjust the position of your text and other objects in your slide so that they are 

perfectly positioned within the slide.  

13. Click on the View tab, then check off the Gridlines, Guide and Ruler options, to help you do this: 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

13 
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Lesson 2: Insert Text Boxes 
 

1. Press CTRL+M to add a new slide. Change the Layout to “Title Only”. 
 

2. Click on the Text Box, then type in the words Database Design Fundamentals. 
 

3. Press CTRL+A. With the Home tab selected, change the font size to 60. 
 

4. Move the cursor to the right side of the Text box, with the two arrows displayed, make the Text 
Box wider. 

 

 

 

 

 

 

 

 

5. Click on the Insert tab, then click on the Text Box button from the Text group. 
 

6. Hold down the left click button on the mouse and draw a text box onto the slide that is 
approximately 1 inch high and 4 inches wide (use the ruler as a guide). 

 

 

7. Type the words “Excel vs. Access” inside the Text Box. Click on the Home tab, then press 
CTRL+A. Change the font size to 48. 
 

8. Click on the Text Box. Press CTRL+C to copy it; press CTRL+V twice to paste two copies of the 
text box onto the slide. 
 

 

4 

6 
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9. Align the three text boxes onto the left side of the screen. Type the following words into each text 
box: Excel vs. Access (first textbox), Define the Purpose (second textbox), Create a Plan (third 
textbox). 
 

10. The slide should now look like this: 

 

 

 

 

 

 

 

 

 

 

 

Apply a Single Animation to a Text Box 

 
11. Click on the first text box, hold down the Shift key, then click on the other two text boxes. 

 
12. Click on the Animations tab, then click on the Fly In animation from the Entrance group. Click on 

the Effect Options button and choose From Right. 
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13. With the Animations tab still selected, click on the Animations Pane button. Hold down the Shift 
key and click on the second and third animations from the Animations Pane dialog box to select 
them. 
 
 

 

 

 

 

 

 

14. Change the Start option from the Timing group to With Previous; close the Animation Pane. 
 

 

 

 

 

 

 

Apply Multiple Animations to a Text Box 

 
15. Press CTRL+M to add a new slide. Choose the Title Only slide layout. 

16. Type the words “Microsoft Access” into the text box with a size 80 font. 

17. Insert a text box into the slide; type “Information Needed” and “What’s the Purpose into the text 
box. 
 

18. Align the text box in the center of the slide and change the font size to 60. 

 
 

 

 

 

 

13 
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19. Click on the Animations pane and choose Fade from the Entrance group. 

20. Click Add Animation and choose Fade from the Exit group.  

 

 

21. Click on the Home tab, then click on the drop-down arrow on the New Slide button. 

22. Click on Duplicate Selected Slides. 

23. Click on the text box on the duplicated slide; press CTRL+A, press the Delete button on your 
keyboard. 
 

24. Type “97 Clients”, “14 Employees” and “32 Vendors” inside the text box. 
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25. Click on the text box and press CTRL+X to cut the text box from the slide. Click on slide #3 and 
press CTRL+V paste the text box onto the slide. Align the text box so it is directly over the first 
one: 
 

 

 

 

 

 

 

 

 

 

26. Click on Slide #4 and delete it. Go to the Animation Pane and preview the slide. The Entrance 
and Exit Animations should all have the “On Click” Timing option selected. 
 

Lesson 3: Insert and Design Tables 

 
1. Click on the Insert tab, then click on the Table button down arrow from the Tables group; choose 

a 3 x 5 table. 

 

 

 

 

 

 

 

 

  

1 
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2. Click Design under the Tab Tools tab, under Best Match for Document, choose No Style, Table 

Grid. 

 

 
   

3. Position the Table so that it is just underneath the slide title. 

 

 

 

 

 

 

 

 

 

 

 

4. In the first cell in the first row, type the word “Type of Technology”, then press the Tab key, type 
the words “Age of Technology” press the Tab key, then type “Estimated Value”. 
 

5. Select the first row in the Table and press CTRL+B to bold the text. 

6. Click on the Design tab, then click on the Shading button and select Lime, Accent 1, Darker 25%. 

 

2 

3 
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7. Type the follow information into the second, third and fourth rows.  

 

 
 

8. Click on the Table, then from the Layout tab, choose Insert Below from the Rows and Columns 
group. 

 
9. Select the last two columns in the last row. With the Layout tab selected, choose Merge Cells. 

10. Type the words “Total Value” into the last column of the first row; Type $4,400 into the last cell in 
the last row. 
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Lesson 4: SmartArt Graphics and Shapes 
 

1. Click just below the last slide; press CTRL+M to add a new slide, then click on the text box to 
delete it. 
 

2. Click on the Design tab, click on the Format Background button from the Customize group. 

 

 
3. Under Fill choose Solid, then choose White, Text 1 as the background color: 

 

 

 

 

 

 

 

 

 

 

4. Click on the Insert tab, SmartArt. Choose Process Group and select the Control Block Process 
option. 

 

 

 

 

 

 

2 

3 
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5. In the first bullet point, type “Months 1-3”; press the Down arrow on your keyboard, then press the 
Tab button to insert a bullet point. Press Enter. 
 

6. Type the following list, pressing the Enter button twice after each entry: Analyze System Needs, 
Upgrade Operating Systems, Create Training Class. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
7. Press the Down arrow to select the next shape.  Type “Months 4-5”; press Enter, the Tab key, 

press Enter again. 
 

8. Type “Hire Web Designer”, press the Enter key twice, then type “Purchase New Database”. 
 

9. Press the Down arrow button to select the next shape. Type “Months 6-7”. Press Enter, the Tab 
key and press Enter again. 
 

10.  Type “Revise Web Site”, press the Enter key twice, then type “Train Staff”. 

 

 

 

 

 

 

 

 

 

 

11. With the SmartArt graphic selected, click on the Design tab. Under Change Colors, change the 
color to Accent 2, Color Filled; Under SmartArt Styles, choose Moderate Effect. 

 

6 
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0 
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0 
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Apply Animations to SmartArt graphics 
 

12. From the View tab check off Show Ruler and Gridlines. 
 

13. From the Insert tab click on WordArt. Choose Green Accent, Sharp Bevel. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 
14. Move WordArt graphic to the top of the slide so it is easier to see. Click inside the box and press 

CTRL+A to select the text. 
 

15. Type the words “Project Timeline”. Click on the Home tab and change the font size to 80. 
 

16. Position the WordArt and SmartArt graphics in the center of the slide. Make sure there is enough 
spacing between the graphics. 
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17. Click on the SmartArt graphic, then click on the Animation tab and choose Fly-In, From Left, One 
by One. 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

18. With the Animation tab selected, click on the Animation Pane. Click on the down arrow to expand. 
Click on the first animation and choose None from the Animation group. 

 

Once you’ve created a SmartArt graphic, you can experiment with other designs by simply moving the 

cursor over the design options. Recall that you can also add Animations so that only one month on the 

timeline is show at a time. Here’s another example of what a Timeline graphic might look like: 
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Create an Organization Chart 
 

1. Open a new Slide presentation with no layout (Blank). 
 

2. Click Insert, SmartArt. Choose the Hierarchy option and choose the Name and Title Organization 
Chart. 
 

 

 

 

 

 

 

 

 

 

 

 

3. Delete the shape in the center of the graphic; enlarge the shape at the top of graphic. 
 

4. With the shape on top of the graphic still selected, click on the Add Shape down arrow in the 
Create Graphic group. Choose Add Shape Below. 
 

 

 

 

 

 

5. From the Design tab, choose a Change Colors and a SmartArt style. Add names and tiles to the 
graphic: 
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Create a Flowchart using Shapes 
 
Flowcharts are useful when you need to create a document that describes a process for doing things, 

such as interviewing job candidates, how to handle payments to vendors and sales order fulfillment. In 

this example, we will create a flowchart that describes a process for making payments to vendors. 

1. Open PowerPoint and insert a new Blank slide. 

2. Click on the View tab; check off the Ruler, Gridline and Guides options from the Show group. 

3. Click on the Insert tab, click on the Shapes button from the Illustrations group. Select the 
Process, Decision and Terminator shapes. 
 

 

 

 

 

 

 

 

 

 

 

 

4. Click on each shape and align it in the center of the slide. Use the alignment guides to adjust the 
size of each shape so that they all have the same width. 
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Click on the Process shape; press CTRL+C, then press CTRL+V five times to make copies of the 

shape. 

5. Move one Process shape to the left of the slide, then move the Terminator shape and two of the 
Process shapes to the right side of the slide. Position the remaining shapes in the center of the 
slide.  

 

The layout for the flowchart should now look like this: 

 

 

 

 

 

 

 

 

 

 

 

6. Click on the Home tab and choose 12 as the Font size. Click on each shape and enter the text as 
shown: 
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7. Click on the Process shape at the top of the slide; click on Shapes button from the Illustrations 
group. Choose Arrow from the Lines group  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

8. Position the cursor over the small black circle at the bottom of the Process shape to the small 
black circle at the top of the Process shape just below it. 
 

9. Use a combination of Arrow and Elbow Arrow Connector shapes to connect the shapes together  
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10. Click on the Insert tab and choose Text Box; draw a text box onto the slide. Press CTRL+C and 
CTRL+V to create a copy 
 

11. Type “Yes” into the first text box and “No” in the second text box 
 

12. Right-click on each text box and change the fill color to White. Position each text box onto the 
flowchart 

 

 

 

 

 

 

 

 

 

 

 

 

 

13. When presenting a flowchart within a PowerPoint presentation you may want to use the Zoom-In 
tool to highlight certain aspects of the flow chart. To activate it, run the slide show, right-click and 
choose Zoom-In. Left-click on the mouse to magnify the Zoom-In area; right click the mouse to 
turn it off 
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Apply Animations to a Flowchart 
 
If you are using the flowchart to explain a process step-by-step, you apply individual animations to each 
shape. A good choice for animating shapes within a Flowchart would be the Fade animation. Each arrow 
in the flowchart can be animated with the Wipe option and then choosing the Right, Left, Up or Down 
Effect option for each arrow: 

 

To make the Animations to run smoothly, you will need to adjust the Timing options. Each arrow on the 

flowchart should have a Start setting of “On Click”; each Shape that is preceded by an arrow should have 

a “With Previous” setting along with a Delay setting of .50. This assures that Arrow set to Wipe will appear 

on the side just before the Shape appears: 
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Lesson 5: Create Charts and Apply Animations 

 
1. Open a new PowerPoint file, then chose Blank under Layout. Click Insert, Chart, Pie chart. A 

chart template will open: 
 

 

 

 

 

 

 

 

 

 

2. Change the chart title to “Funds Raised”. 

3. Click on the worksheet and enter the following text: 

 

Employee Funds Raised 

Sally 20,000 

Joe 25,000 

John 45,000 

Marty  30,000 

 

4. Click on the worksheet to close it. Make the following changes to the chart: 
 

a. Chart Style: Style 5 
b. Quick Layout: Layout 1 
c. Title Font Size: 36 

d. Percentage Font Size: 24 
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Create a Chart with Animations 

 
5. Click Insert and choose the Clustered Column chart. 

 

 

 

 

 

 

 

 

 

6. Delete row 5 and column D on the worksheet, then enter the following information 
 

 Income  Expenses 

Year 1 240,609 196,800 

Year 2 300,761 210,531 

Year 3 421,065 261,060 

 

7. Close the worksheet; click on the chart and choose the following options: 

 
a. Quick Layout: choose #9 
b. Chart Styles: choose #4 

c. Change Colors: choose Color #1 
 

8. Delete all Axis titles. Click on the Chart Area and make it a little smaller. Click on the text and 
make the Fonts a size 16. Change the chart title to “Three Year Sales Projection” and change the 
Font size to 40. 
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9. Click on the Animations tab; Choose Wipe. 

10. Under Effect Options, choose From Bottom from the Directions group; choose By Element in 

Category from the Sequence group. 
 

 

 

 

 

 

 

 

 

 

 

 

Copy and Paste a Chart from Excel 
 

11. Open the Excel File. Click on the Chart and press CTRL+C. 

12. Go to the PowerPoint slide and right-click on the Slide and you’ll see Paste Options. You can now 
paste the chart into the slide with the original format, paste the chart into the slide so that it uses 
the Theme colors of the slide or paste the chart as a Picture. The last option (Picture) allows you 
paste the chart onto the slide without having to adjust the font size or chart area size. 
 

13. Choose the Picture option. Resize the image so that it is in the center of the slide. 
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Lesson 6: Pictures and Screenshots 

 
1. Open a blank PowerPoint slide. 

2. Click on Insert, Pictures from the Illustrations group; we’ll use a picture file called “Skyscrapers”. 

3. After the picture has been inserted, use the small boxes at the edges of each slide to position the 
picture over the entire slide. 

 
 

 

 

 

 

 

 

 

 

4. To add text, click on the Insert tab and choose Text Box. 

5. Draw the Text box onto the picture. Type “The City at Sunset” and change the font size to 72. 

 

 

 

 

 

 

 

 

 

You can also layer multiple photos onto one slide and apply an Animation to each slide, which 

allows you to “tell a story” using pictures. 
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Inserting a Screenshot 
 

1. Go to the Insert tab and click on the Screenshot down arrow. Choose the application that has the 
image you want to insert. 

 

 

 

 

 

 

 

 

 

2. Right click on the screenshot and click on the Crop button. Use the markers on each side of the 
screenshot to select the parts of the image you want to insert. The area of the image that will be 
cut will be shaded in gray: 

 

 

 

 

 
 

 

 

 

 

 

 

 

3. Click away from the image to paste it into the slide.  Screenshots are automatically converted to 
picture file, so you can also add one or more Animations. 
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Lesson 7: Motion Path Animations 
 
A Motion Path is a type of Animation that allows you to move a table, chart or graphic from one section of 

the slide to another.   

1. Open a new slide and apply a Slate design with a Green Yellow Variant. 

2. Click on Insert and choose a Picture file to insert. Expand the picture so that it covers the entire 
slide. 
 

 

 

 

 

 

 

 

 

 

 

 
Let’s now combine a Motion Path with the Grow/Shrink Animation.  

3. Click on the Picture. From the Animations tab, choose Grow/Shrink. Under Effect Options, 
choose Smaller. This setting will reduce the image, by default, to 50% of the original image. 
 

 

 

 

1.  
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4. To make the image shrink and move at the same time, click on Add Animation, More Motion 
Paths, Left. 

 

 

 

 

 

 

 

 
To make the Growth/Shrink and Motion Path animations work at the same time, the Timing option for the 

Motion Path must be set to With Previous and the Duration settings for both animations should be  

exactly the same; which in this example would be .50. We will also set the Delay to .50 so that the picture 

will shrink first, and then move to the left: 

 

 

 

 

 

 

  



229   Introduction to Computer Applications 

Every motion path has a default setting in terms of the actual distance the object (in this case a picture) 

will “travel” down a path. For this example, we want picture to shrink 50% and move to the left without 

completely moving off the slide. We can experiment with different settings in order to prevent this by 

clicking on the left arrow on the Motion Path so that it becomes a small red circle. We would now hold 

down the Shift key, then use the mouse to increase or decrease the distance that the object moves 

down the path:  

 

 

Use the Preview button from the File tab to make the necessary adjustments. 

The purpose for doing a Motion Path for this slide is to show a picture, describe it verbally, then show 

details that describe the meaning of the picture. In this example, the picture was enlarged to cover the 

entire slide. Let’s now insert a Table that can be seen after the picture shrinks and moves to the left side 

of the slide. To do this, we will create the Table on a different slide, then copy and paste it onto the slide 

with the picture. The Table with have the last position on the Animation Pane, with the Timing set to On 

Click:  
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Lesson 8: Presenting Your Slides 

 

Apply Slide Transitions 
 

1. Click on the Transitions tab; choose a type of Transition: Subtle, Exciting or Dynamic Content. 

2. Choose an Effect Option: This controls the direction of the slide transition, such as right, left, up, 
down, vertical or horizontal. 
 

3. Choose from the following options under Timing; Sound/No Sound, Duration, and whether to 
advance the slide automatically or to only advance it by using a mouse click. 

 

 

 

 

 

 

 

 

 

It is usually best to use a mix of different types of Transitions throughout your presentation. For example, 

you can use Dynamic Content Transitions for the first few slides of the presentation, followed by a mix of 

Subtle and Exciting Transitions for the rest of the presentation.  

Customize a Slide Presentation 
 
There may be times where you have a presentation that you need to present to different groups, and you 
don’t want to show all the slides for every presentation. You can create and save one or more Custom 
presentations, so that you have a separate one for each audience. 

1. From the Slide Show tab, click on Custom Slide Show; choose Custom Shows, New… 
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2. Choose a name for the slide show, which will be “Microsoft Access Overview” Check off the 
Slides to be included in the Custom Show. Click the Add button, click OK, then Close. 
 

 

 

 

 

 

 

 

 

 

 

 

3. To run the custom show you just created, you would go to Custom Show and choose the show 
listed (Microsoft Access Overview). 

 

Record Slide Shows with Voice Narration 
 

1. Write down what you will say before you get started. This will help avoid spending too much time 
re-recording your voice every time you make a mistake. 
 

2. Plug the microphone to the computer, then click on the Slide Show tab and choose Record Slide 
Show; Record From Beginning.  In this example we’re going to keep the Record Slide Show 
default settings; press Start Recording. 
 

3. Speak into the Microphone and use the arrow keys to navigate through the presentation. 
Remember to not speak during slide transitions, as your voice will not be recorded during the 
transition from one slide to the next. 
 

4. When finished, press the Escape key. Play back the presentation and re-record any of the slides 
that you are not satisfied with by clicking on the slide, then choose Record Slide Show, From 
Current Slide. 
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5. To delete the slide show recording from the presentation, click on the Record Slide Show button 

and choose what you want to delete from the Clear drop-down menu. 
 

 

 

 

 
 

 
 
 
 

Using Video Clips 

 
1. Click on the Insert tab, then click on the Video down arrow from the Media group. 

 

 

You can choose an Online video or a video file you have on your computer. The later versions of 

PowerPoint might display YouTube as an option for choosing an Online Video. 

 

Let’s say that we already have a video file saved on the computer; choose Video on My PC. 

2. After the video file appears on the slide, click on it and then click on the Format tab from the 
Video Tools tab 
 

5 

1 



233   Introduction to Computer Applications 

3. Click on the down arrow from the Video Styles group and choose Relaxed Bevel Perspective 
from the Intense group. 

 

 

 

 

 

 

 

4. Click on the image, then click on the Playback tab from the Video Tools group. 

5. From the Video Options group, choose Start, then choose “On click” (if it’s not already selected). 
Click on the Volume drop-down button to make sure the Volume is set to “High”. 
 

6. From the Editing group, click on the Trim Video button. 

 

The video can be edited so that only a specific time frame is shown to the audience. This will prevent 

you from having to rewind and fast forward during the presentation. You can use the Red and Green 

markers to adjust the start and stop times on the video: 

 

a. Set the Start Time to 00:070; press the Tab key. 

b. Set the End Time to 0035.02; press the Tab key, click OK. 

 

7. Play back the video to make sure it works. 

 

Printing Handouts for your Audience 

 
1. Click on the File tab and choose Export; choose Create Handouts. 

2. Click on the Create Handouts button under Create Handouts in Microsoft Word. 

3. Choose Blank lines next to slides; click OK. 
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Database Design  

using Access 
 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

  

Topics Covered (New for 2021) 

 

• Create and Design Tables 

• Create a Query 

• Create and Design Forms 

• Create and Design Reports 

• Export Reports to Excel 
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Lesson Two: Create and Modify Tables  
 

1. Go to the Create tab, then click on the Applications Parts drop-down list from the 
Templates Group. Go to Quick Parts and choose Contacts.  
 

 

 
 
 

2. You will be prompted to close any tabs that are open; Click yes, then click Enable 
Content. 

 
You will see that a table was created along with other Objects you might want to include 
in the database. Click on each Object to see what it looks like, then delete whatever it is 
that you don't need. 
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3. Let’s say that we don't need to include any Reports. You can click on the first 
Report, hold down the Shift key, click on the last report, and then press the 
Delete key. 

 

  
 
 

Importing Excel Files 

 
1. Open up a blank database. click on External Data, New Data Source, from file, 

Excel. 
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2. You will then be prompted to locate the file that you want to import. Click on the 
Browse button and double-click on the file.  Click OK and then you see the 
worksheets that are on the file. Let’s start with the first one, which is Employees.  
 

 

 
 
 
 

3. Click Next, and let’s check off where it says, “First Row Contains Column 
Headings”. You will then be given the option to make any changes to the Field 
Headings.  

 

 
 
 
 

4. Let’s keep the current settings and click “Next”. You will then be asked about 
creating a Primary Key, which is something that uniquely identifies each record in 
the Table. For this database, let us use a Primary Key that will be created for us, 
because each record will be uniquely identified by a number. Click “Next”. 
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For this database, we don’t need to save the steps so click on “Close”. 
 

5. Double click on “Employees” to open the Table; and you'll see all the entries. 
Right now, the Tables is in what is called Datasheet View.  

 

 
 

6. When you go to the Home tab, and then click on “View”, you will see another 
option called Design View.  

 

 
 
 

This allows you to add more Fields and control the way the records are formatted by 
assigning was called a Data Type. 
 

7. Click on the Data Type next to the phone number. Each Data Type can be 
customized using options under what is called “Field Properties” 
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8. We can then click on what is called an Input Mask, which allows you to apply a 
format every time a record is entered into the database under that Field.  We can 
click on the ellipsis next to the Input Mask and you will see a phone number input 
mask. Click Finish. 

 

 
 
 

 
 

Lesson 3: Create Queries and Export Files to Excel 
 
 

1. Go to the Client Table, then click on the Create tab and choose Query Wizard 
from the Queries Group. Choose Simple Query. 
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2. From the Query Wizard dialog box, choose First Name, Last Name and e-mail 

address. 
 
 

  
 
 

3. Click Next and rename the Query, “Client Emails”; then click Finish. 
 

 
 
 
Let’s expand the column so it is easier to see. Save it, then close all the tabs. 
 

4. Click on the Client Table, then click on Design View. 
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5. In Data Type, use the down arrow to change it to Hyperlink. Then right-click on 
the Clients tab and save it; then close it. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Exporting data to Excel 

 
6. Double-click on the client mailing address Query, click on the External Data tab, 

and choose Excel under Export. 
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7. Under “Specify the file name and format”, choose a location for where you want 
the file to be exported to. In this example, the file location is already selected. 
Under “Specify export options”, check off the “Export data with formatting and 
layout” and the second option that opens up the file after it has been exported; 
click OK.  

 

 
 
 

Lesson 4: Create a Form 

 
 

1. Double-click on the Employee Table. Click on the Create tab and go to the Form 
Wizard. 
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2. Click on the two arrows to select all the Fields, then click Next. 
 

 
3. Keep the first layout option, then click Finish. 
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4. Another way to create a Form is to click on the Table and then choose one of the 

templates. Go to More Forms and click on “Split Form” 
 

  
 
 

5. You can see that this template creates a form that shows you one record at a 
time; and also shows the entire table. When you click on each record, it is 
displayed in the form. Right-click on the Form icon, and then click Save. Name 
the form “Enter Employee Data”. 
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6. Let’s look at another way to create a new Form. Double-click on the clients Tab, 

and from the view down arrow choose Design View.  

 
 
 

7. Click on the blank space under 
Field Name and type in the 
word, “Notes”. Press the Tab 
key, and under Data Type 
choose Long Text and that 
gives us a new Field. Anyone 
that wants to use the form to 
type in notes, or copy and paste 
text from another application 
has a space to do it.  

 
 

8. Right-click on the clients Tab and click Save. 
 
 

9. Click the top portion of the View button to go back to the Data Sheet view.  
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10.  Go to the Create t ab and choose Blank Form 

 

 
 
 

11. This opens the Form Layout View. Click on “Show All Tables” under Field List 
 

 
 
 
  

12. Click on the plus sign next to the Clients Table; then click on the first name and 
then move into the upper left corner. 
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13. Move the last name next to the first name. Repeat the steps to finish completing 
the Form. 

 

 
 
 

14. After you finish adding the rest of the contact information you can left click on the 
place holders, use the mouse to adjust the spacing between the fields. 

 

 
 
 

15. Add a Notes field and place it right underneath the social security number. 
 

 
 
 

16. Make the space for the Notes wide 
enough, so that the user can type in 
notes or copy and paste text from 
another application. Click on the first 
placeholder, hold down the shift key, 
then click on the other two 
placeholders.  
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17. Right-click and choose Merge. 
 

 
 

18. Then position the mouse over the lower right corner and then move it down to 
make it longer 

 

 
 
 

19. Let’s now add something called Command Buttons. First, make sure that the 
Select button is activated. Then click on the down arrow in the Controls group.  
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20. Make sure that the Use Control Wizards button is activated. You will know it is 
active when you see the button shaded and highlighted in red. 

 

 
 
 

21. Click on the Button in the Controls group, then position the Button icon just above 
the Notes Field.  

 

 
 

 
22. The Command Button Wizard will open. Under Categories, click on Record 

Operations. Under Actions, click on Add New Record if it is not already selected. 
Click on Next. Choose the option to display text and then choose Finish.  
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23. Repeat these steps to add a command called, “Go to Previous”. Let’s use a 
picture instead of text for the Command button; click Finish. 

 

 
 
 

24. Let’s add space for two new buttons by clicking on the placeholder, right-click 
and choose “Split Horizontally” under Merge and Split. 

 

 
 
 

25. Add two more buttons. One for Go to Next Record; and another one for Find 
Record. You can continue to add additional buttons as needed. Here is what the 
Form looks like with a total of eight buttons: 
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Lesson Five: Create and Modify Reports 
 

1. Click on the Clients Table, then click on Create. Go to the Reports group and 
click on Report Wizard. 

 

  
 
 

2. Double-click on Last Name, First Name, Home Phone and E-Mail Address; click 
Next. 

 

  
 

The Report Wizard gives you the option to organize the data into groups, which is not 

something we need to do for this report; click Next. 
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3.  You have the option to sort the data in ascending order which of the A-Z; choose 
Last Name. Click “Next”. 

 
4. Choose a tabular layout option; click Next. Click Next again, then click on Finish. 
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5. From here, you can see what the report will look like as a printed document. Click 

on the Close Print Preview button. 
 

 
 
 

6. Click on the View button down arrow and choose Layout View.  
 

  
 

7. This view allows you to change the positioning of the columns. Click on the Last 
Name column heading, hold down the Shift key, and then click on one of the 
names in the Column (Brideau, for example) and then use your mouse to reduce 
the width of the column by moving it to the left. 
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8. Repeat these steps to adjust the width of the remaining three columns, so that it 
looks similar to this: 

 
 

 
 

9. Let’s create a new table by going to the Create tab, go to Application Parts 
and under Quick Start, click on Tasks. 
 

 
 

10. Click on Enable Content. Double-click on the TaskDetails form 
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11. Click on the Home tab. Click on the View down arrow, then click on Layout View. 
 

  
 

 

12. Go to the Description field, and make it a little longer by clicking on the lower 
right side and using your mouse to move the line downward. 
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13. Let’s create a report that summarizes all of the projects. Click on the Create tab. 

With the Report Layout tools tab selected, click on Blank Report and choose 
Portrait. 

 
 

14. Click on “Show all tables”, then click on the plus sign and let’s add Task Title, 
Description, Priority, Start Date and Due Date. 

 

 
 
 

15. Position a mouse to the right side of the description and make it a little wider. 
Make sure that all the fields are still inside the border. 
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16. Click on Report Layout Design, then click on Title;  and let’s name it “Project 
Report” 

 

 
 
 

17. Click on the place holder on the right side of the report, then click on Date and 
Time. Check off the second option under Time; click Ok. 

 

 
 

18. Close the Field List, then click on Property Sheet. 
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19. Click on Sort AZ under Format, then click just outside the Report and make sure 

you see “Detail” under Section Type.  

 
 
 

20. Then click on the Format tab. Under Alternate back color, choose “No Color”. 
Close the Property Sheet. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

21. Then click on the View Tab to go back to Datasheet View. Then right-click on the 
Report tab and click Save. Let’s name it “Project Report”. Close the report. 
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22. As you input new entries and make changes using the Project form, the report 
will also reflect those changes after you open it and click on “Refresh All”. For 
example, we can change one of the due dates on the Form and then save it. 
When we go back to open the Report, we can click on Refresh All, and see that 
due date change made on the report: 

 

  
 

Exporting a Report 

 
1. To export the report as a PDF file, click on the external data tab. Click on PDF or 

XPS from the Export group. 
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2. Choose a file location in this case. For this example, let’s choose “Open File After 
Publishing”. Let’s choose “Standard” and then click “Publish”. 

  
   
 

3. To export the report as a text file, you would click on “Text File” under Export. 
Change the file name, keep the same file location and checkoff where it says, 
“Open the destination file after the exports been completed”. Click Ok. 

 

  
 

4. Keep the default setting under “Encode ‘Project Report’ As”; click OK. 
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The Report will open in the Windows Notepad application.  
 

 
 

Access Project: Create a Database with Table Relationships 

 
In this lesson we are going to create an access database that includes something called 
“Relationships”. A Relationship means that records in one Table can be used to 
automatically populate the records in other Tables. 
 

1. Click on the Customer Order Table and go to Design View. 
 
 

 
 
 

1 
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2. Let’s add another Field 
that will multiply the price 
times the quantity 
ordered. Type the words 
“Total Order”, then go to 
the Data Type drop down 
and choose the 
“Calculated” Data Type. 

 
 
 
 
 
 
 
 
 
 

3. This will open what’s called Expression Builder, which is used to input formulas 
that perform calculations. Double-click on price input an asterisk and then 
double-click on Quantity; click OK. Save the Table and then close it. 
 

 

 
 

  

2 
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Let’s click on the Database Tools tab and choose Relationships 

 

  
 

4. Click on Customer Name in the Customer data table. Then use the mouse to 
create what’s called a Join Line between the two customer name fields. The Edit 
Relationship dialog box will appear. Check off where it says, “Enforce Referential 
Integrity”, which means that you’re protecting the relationship between the two 
fields.  

 
 

5. By enforcing referential integrity, you are saying that the record in one Table will 
always have an associated record in another Table. Click on Create. 
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6. You will see that a Join Line appears, which indicates a one-to-many 
relationship. In other words, the customer information Table can only have one 
unique customer name in the Table; this is called the Primary Key. The Order 
Table, however, can have many customer names; and the same customer name 
can appear multiple times. This is referred to as the Foreign Key. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Click on the Close button, then double-click on the Customer data table. You will 
see that there is a plus sign next to each name. And when you click on it, the 
information from the Order table will appear. 

 

 
 
 

6. To see how this works, input the following data under the name “Alisha 
Slusarski”. When finished, click on the minus sign, and then save the Table. 
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Create a Query 

 
7. A Query is an Object that can display a summary of information from one or more 

tables. Click on the Customer Data Table, then click on the Create tab; click on 
the Query Wizard. 

 

 
 

8. The New Query dialog box will appear. Choose Simple Query and then click OK. 
Under Available Fields, choose all the fields from the Custom Information table 
by clicking on the two right arrows.  
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9. Click on the Tables Queries down arrow. Choose the Customer Orders table.  
 

10. Choose all the fields except for the Customer Name field by either clicking on the 
right arrow to select each field or we can double-click on each name. When 
finished, click the Next button twice.  

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

11. Keep the default name, which is “Customer Data Query” and click Finish. 
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Create an Order Form  

 
1. Click on the Customer Data Query, then click on the Create tab; click on Form 

Wizard. 
 

 
 

2. Click on the two arrows to select all the fields and then click Next. Let’s keep the 
option to create a subform. This means that one form will be used to input the 
customer data and the other form, which is a subform, will be used enter the 
order. Click next. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

1 
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3. Use Datasheet as the subform layout; click Next. Let’s keep the default names 
and click Finish.  

 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
The Form will now show the two areas where data can be inputted. 
 
 

 
 
 

4. Click on the Total Orders Subform, then click on the last row. Click on the Home 
tab, then click on the Totals button for the Records group.  

 
 

 
 
 

3 

3 
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5. Click on a space under Total Order and choose Sum. 
 

 
 
And now the total will be calculated each time a new order is entered. You can repeat 
these steps to create a total row for the Customer Information Form. 
 

Create an Order Entry Report 

 
1. Click on the Customer Data Query. Click on Create, then click on Report in the 

Reports group. 
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2. After the Report appears, you can switch to the Layout view to adjust the 

formatting. 
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Exporting Reports from Access to Excel 
 

1. Right-click on the Report tab again and choose Close All. Click on the Order Entry report, then 

click on the External Data tab; Click on Excel under Export. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

2. Use the default file location or click on Browse to choose where you want the file to be exported 

to. Click OK. 
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1 



Introduction to Computer Applications   272 

 

3. After the file is open, you may need to adjust the Font colors, column widths and styles. To do 

this, select all the columns, then go to the font color drop-down, let’s choose Black Text 1. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Adjust the column widths and font sizes.  
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